Bug 9800 - Patch to syncronize hardware clock with xntp
Summary: Patch to syncronize hardware clock with xntp
Status: CLOSED DUPLICATE of bug 1142
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xntp3   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL: http://www.geocities.com/aviram/softw...
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-26 05:46 UTC by Avi Alkalay
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-27 18:04:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Avi Alkalay 2000-02-26 05:46:11 UTC
The file in the URL patches the xntpd.rc script from .src.rpm to syncronize
the hardware clock with the correct xntp time when the system goes down.
This way, in the next reboot the hardware clock is almost equal to the
network time.

The patch will also make xntpd to be configured in the rc*.d directories
when you run chkconfig.

Everybody that uses xntp want it to be run in the startup. Please include
"chkconfig --add xntpd" in the %post section of the .spec file.

Thank you,
Avi

Comment 1 Jeff Johnson 2000-02-27 18:04:59 UTC
*** This bug has been marked as a duplicate of 1142 ***


Note You need to log in before you can comment on or make changes to this bug.