Bug 9801 - /etc/conf.modules problem
/etc/conf.modules problem
Status: CLOSED DUPLICATE of bug 5698
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-26 03:26 EST by GERALD HOOPER
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-28 10:56:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description GERALD HOOPER 2000-02-26 03:26:11 EST
The following line is missing from /etc/conf.modules

alias parport_lowlevel parport_pc

This line is missing from your latest 6.1 Linux updates CD No 10290-1/2
It is also missing from your original installation CD.

The result is that it is not possible to detect the parallel port without
it and hence to install a printer on the system!!

In connection with sorting out this failure I also came across the
following problems which you may also like to action.

1) The Priority FTP Button on my Personal Web Page does not work

2) Your Error Servicing Personnel do not include a feedback email address
to enable de-bugging files to be sent on a particular request under
consideration e.g Thomas Ploss below is waiting for a reply he will never
get because the means for replying are not there !!


Service Request Summary

Request  Customer  Product  Summary  Type  Owner  Status  Request Date
136332 GERALD HOOPER IWB6010 Parallel Port not sensed during boot phase by
kernel Post Install Issues Ploss, Thomas (Thomas (UK)) Waiting on Customer
25-FEB-2000


Gerry Hooper
ghphpr@tesco.net
Comment 1 Bill Nottingham 2000-02-28 10:56:59 EST
*** This bug has been marked as a duplicate of 5698 ***

Note You need to log in before you can comment on or make changes to this bug.