Bug 980180 - spacewalk-splice-tool package should be noarch
spacewalk-splice-tool package should be noarch
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: Splice (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3
Assigned To: Splice Developers
mkovacik
:
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-07-01 11:29 EDT by Vitaly Kuznetsov
Modified: 2013-10-01 07:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 07:00:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vitaly Kuznetsov 2013-07-01 11:29:18 EDT
Description of problem:
spacewalk-splice-tool is arch-dependent package but it has no real dependency on hardware architecture. It can be easily converted to noarch (BuildArch: noarch in spec).

Version-Release number of selected component (if applicable):
spacewalk-splice-tool-0.26-1
Comment 2 Bryan Kearney 2013-08-02 14:52:27 EDT
SNAP0 contains these bug fixes. Moving to ON_QA.
Comment 3 Pavlina Bartikova 2013-08-14 13:06:03 EDT
Confirmed.

Moving bug to VERIFIED.
Comment 6 errata-xmlrpc 2013-10-01 07:00:55 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.