Bug 980184 - discrepancies in /etc/splice/checkin.conf
discrepancies in /etc/splice/checkin.conf
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: Splice (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3
Assigned To: Splice Developers
mkovacik
:
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-07-01 11:42 EDT by Vitaly Kuznetsov
Modified: 2013-10-01 07:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 07:01:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vitaly Kuznetsov 2013-07-01 11:42:47 EDT
Description of problem:
In /etc/splice/checkin.conf two forms of assignment are used:
1) ":"-form
[splice]
hostname: localhost

2) "="-form
[katello]
hostname=localhost
port=443

I suggest we select one form for the whole config.

Version-Release number of selected component (if applicable):
spacewalk-splice-tool-0.25-1.el6sam
Comment 2 Bryan Kearney 2013-08-02 14:51:55 EDT
SNAP0 contains these bug fixes. Moving to ON_QA.
Comment 3 Pavlina Bartikova 2013-08-14 12:20:12 EDT
Confirmed.

Version: spacewalk-splice-tool-0.39-1.el6sam.noarch

Moving bug to VERIFIED.
Comment 6 errata-xmlrpc 2013-10-01 07:01:03 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.