Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 980248 - [abrt] evolution-3.8.3-2.fc19: poll: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-3.8.3-2.fc19: poll: Process /usr/bin/evolution was killed by...
Keywords:
Status: CLOSED DUPLICATE of bug 977973
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 19
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8e6efeccb59bede6a3cf19cadd0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-01 20:53 UTC by Mikhail
Modified: 2013-07-03 08:54 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-03 08:54:37 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (46.18 KB, text/plain)
2013-07-01 20:53 UTC, Mikhail
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-01 20:53 UTC, Mikhail
no flags Details
File: core_backtrace (783 bytes, text/plain)
2013-07-01 20:53 UTC, Mikhail
no flags Details
File: dso_list (24.76 KB, text/plain)
2013-07-01 20:53 UTC, Mikhail
no flags Details
File: environ (3.04 KB, text/plain)
2013-07-01 20:53 UTC, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-01 20:53 UTC, Mikhail
no flags Details
File: maps (78.88 KB, text/plain)
2013-07-01 20:53 UTC, Mikhail
no flags Details
File: open_fds (2.67 KB, text/plain)
2013-07-01 20:53 UTC, Mikhail
no flags Details
File: proc_pid_status (796 bytes, text/plain)
2013-07-01 20:53 UTC, Mikhail
no flags Details
File: var_log_messages (600 bytes, text/plain)
2013-07-01 20:53 UTC, Mikhail
no flags Details

Description Mikhail 2013-07-01 20:53:10 UTC
Version-Release number of selected component:
evolution-3.8.3-2.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        evolution
crash_function: poll
executable:     /usr/bin/evolution
kernel:         3.9.8-300.fc19.i686.PAE
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 7 (6 frames)
 #1 poll at ../sysdeps/unix/syscall-template.S:81
 #3 g_poll at gpoll.c:132
 #4 g_main_context_poll at gmain.c:3995
 #6 g_main_context_iteration at gmain.c:3762
 #7 dconf_gdbus_worker_thread at dconf-gdbus-thread.c:81
 #8 g_thread_proxy at gthread.c:798

Comment 1 Mikhail 2013-07-01 20:53:14 UTC
Created attachment 767513 [details]
File: backtrace

Comment 2 Mikhail 2013-07-01 20:53:18 UTC
Created attachment 767514 [details]
File: cgroup

Comment 3 Mikhail 2013-07-01 20:53:21 UTC
Created attachment 767515 [details]
File: core_backtrace

Comment 4 Mikhail 2013-07-01 20:53:25 UTC
Created attachment 767516 [details]
File: dso_list

Comment 5 Mikhail 2013-07-01 20:53:28 UTC
Created attachment 767517 [details]
File: environ

Comment 6 Mikhail 2013-07-01 20:53:32 UTC
Created attachment 767518 [details]
File: limits

Comment 7 Mikhail 2013-07-01 20:53:39 UTC
Created attachment 767519 [details]
File: maps

Comment 8 Mikhail 2013-07-01 20:53:43 UTC
Created attachment 767520 [details]
File: open_fds

Comment 9 Mikhail 2013-07-01 20:53:46 UTC
Created attachment 767521 [details]
File: proc_pid_status

Comment 10 Mikhail 2013-07-01 20:53:49 UTC
Created attachment 767522 [details]
File: var_log_messages

Comment 11 Milan Crha 2013-07-02 10:45:07 UTC
Thanks for the bug report. I do not see any exact crashing thread, thus I suppose you killed the process on your own, probably when bug #977973 stroke again? I would not file abrt bugs when they are initiated by you, with a kill command.

Comment 12 Mikhail 2013-07-02 14:53:30 UTC
Yes, you right.

Comment 13 Milan Crha 2013-07-03 08:54:37 UTC
Thanks for the confirmation, I'm marking this as a duplicate of the other bug.

*** This bug has been marked as a duplicate of bug 977973 ***


Note You need to log in before you can comment on or make changes to this bug.