Bug 980256 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2066 intel_dp_link_down+0x1b8/0x1f0 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2066 intel_dp_link_down+0x...
Status: CLOSED DUPLICATE of bug 959071
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:37460253a85c9f106be1767f613...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-01 17:47 EDT by Jared Smith
Modified: 2013-12-09 12:04 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 12:04:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (102.40 KB, text/plain)
2013-07-01 17:47 EDT, Jared Smith
no flags Details

  None (edit)
Description Jared Smith 2013-07-01 17:47:25 EDT
Additional info:
reporter:       libreport-2.1.4
WARNING: at drivers/gpu/drm/i915/intel_dp.c:2066 intel_dp_link_down+0x1b8/0x1f0 [i915]()
Hardware name: 4286CTO
Modules linked in: nls_utf8 usb_storage hidp fuse ebtable_nat xt_CHECKSUM bridge stp llc ipt_MASQUERADE nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep iTCO_wdt iTCO_vendor_support vfat fat acpi_cpufreq mperf coretemp microcode joydev usblp snd_hda_codec_hdmi i2c_i801 arc4 snd_hda_codec_conexant qmi_wwan iwldvm cdc_wdm snd_hda_intel usbnet mii mac80211 qcserial snd_hda_codec usb_wwan lpc_ich mfd_core snd_hwdep snd_seq snd_seq_device uvcvideo btusb videobuf2_vmalloc snd_pcm iwlwifi videobuf2_memops bluetooth videobuf2_core videodev media cfg80211 snd_page_alloc snd_timer mei thinkpad_acpi snd soundcore rfkill tpm_tis tpm tpm_bios vhost_net tun macvtap macvlan kvm_intel kvm binfmt_misc uinput dm_crypt mmc_block crc32_pclmul i915 crc32c_intel ghash_clmulni_intel i2c_algo_bit sdhci_pci sdhci drm_kms_helper mmc_core e1000e drm ptp i2c_core pps_core wmi video sunrpc
Pid: 86, comm: kworker/u:5 Not tainted 3.9.6-200.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105ef85>] warn_slowpath_common+0x75/0xa0
 [<ffffffff8105efca>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa01b9158>] intel_dp_link_down+0x1b8/0x1f0 [i915]
 [<ffffffffa01bc8d8>] intel_dp_check_link_status+0xb8/0x170 [i915]
 [<ffffffff8107b03d>] ? pwq_activate_delayed_work+0x3d/0x90
 [<ffffffffa01bc9a5>] intel_dp_hot_plug+0x15/0x20 [i915]
 [<ffffffffa01840ee>] i915_hotplug_work_func+0x9e/0xc0 [i915]
 [<ffffffff8107b623>] process_one_work+0x173/0x3c0
 [<ffffffff8107cf4f>] worker_thread+0x10f/0x390
 [<ffffffff8107ce40>] ? busy_worker_rebind_fn+0xb0/0xb0
 [<ffffffff81082af0>] kthread+0xc0/0xd0
 [<ffffffff81010000>] ? ftrace_define_fields_xen_mc_flush+0x20/0xb0
 [<ffffffff81082a30>] ? kthread_create_on_node+0x120/0x120
 [<ffffffff8166a52c>] ret_from_fork+0x7c/0xb0
 [<ffffffff81082a30>] ? kthread_create_on_node+0x120/0x120
Comment 1 Jared Smith 2013-07-01 17:47:33 EDT
Created attachment 767529 [details]
File: dmesg
Comment 2 Jared Smith 2013-07-01 17:49:42 EDT
FWIW, this happened when I undocked my Lenovo x220 laptop from the docking station, which has two monitors connected to it (via DisplayPort).
Comment 3 Adam Jackson 2013-12-09 12:04:20 EST

*** This bug has been marked as a duplicate of bug 959071 ***

Note You need to log in before you can comment on or make changes to this bug.