Bug 980375 - Procedure 4.3. Setup a JBoss Enterprise Application Server Cluster in 6.1, add links to the appropriate chapters
Procedure 4.3. Setup a JBoss Enterprise Application Server Cluster in 6.1, ad...
Status: CLOSED NOTABUG
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Russell Dickenson
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-02 04:08 EDT by Radim Hatlapatka
Modified: 2014-08-14 11:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.11 Build Name: 6895, Installation Guide-6.1-1 Build Date: 02-07-2013 10:05:17 Topic ID: 13892-429126 [Specified]
Last Closed: 2013-07-07 20:07:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radim Hatlapatka 2013-07-02 04:08:15 EDT
Title: Upgrade JBoss Enterprise Application Server Cluster from 6.0 to 6.1
Procedure 4.3. Setup a JBoss Enterprise Application Server Cluster in 6.1

Describe the issue:

Missing clickable links for the texts pointing to different chapters in the documentation


Suggestions for improvement:

Make the pointers to other chapters as clickable links
Comment 2 Russell Dickenson 2013-07-07 20:07:48 EDT
It is against ECS policy to create direct links ("hyperlinks") to content outside the document currently being viewed. As the reference is in the Installation Guide and refers to the Administration & Configuration Guide, inserting direct links from one to the other would be against this policy. Direct links are not permitted because they become invalid if the documentation is relocated. Providing the title of the applicable content is considered the better approach since titles are less likely to change.
Comment 3 Radim Hatlapatka 2013-07-08 02:47:08 EDT
I think that if this is as part of one documentation pack (documentation suite), there is no risk in moving as there could be relative links and moving only part of the documentation doesn't make sense to me (always whole documentation of the product would move).

But if this is a policy, then OK.

Note You need to log in before you can comment on or make changes to this bug.