Bug 980539 - [abrt] soundconverter-2.0.4-24.fc18.0: gtk_tree_path_new_from_node: Process /usr/bin/python2.7 was killed by signal 6 (SIGABRT)
[abrt] soundconverter-2.0.4-24.fc18.0: gtk_tree_path_new_from_node: Process /...
Status: CLOSED DUPLICATE of bug 841442
Product: Fedora
Classification: Fedora
Component: soundconverter (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:8c69273d3060b7856e5007c4230...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-02 12:09 EDT by franck.bailliet
Modified: 2013-07-02 12:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-02 12:45:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (150.85 KB, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: cgroup (133 bytes, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: core_backtrace (3.38 KB, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: dso_list (20.83 KB, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: environ (3.92 KB, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: maps (96.49 KB, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: open_fds (2.28 KB, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: proc_pid_status (942 bytes, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: var_log_messages (771 bytes, text/plain)
2013-07-02 12:09 EDT, franck.bailliet
no flags Details
File: xsession_errors (561 bytes, text/plain)
2013-07-02 12:10 EDT, franck.bailliet
no flags Details

  None (edit)
Description franck.bailliet 2013-07-02 12:09:23 EDT
Version-Release number of selected component:
soundconverter-2.0.4-24.fc18.0

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/bin/python /bin/soundconverter
crash_function: gtk_tree_path_new_from_node
executable:     /usr/bin/python2.7
kernel:         3.9.6-200.fc18.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 gtk_tree_path_new_from_node at gtkfilesystemmodel.c:271
 #6 emit_row_inserted_for_node at gtkfilesystemmodel.c:282
 #7 node_set_visible at gtkfilesystemmodel.c:323
 #8 add_file at gtkfilesystemmodel.c:1716
 #9 _gtk_file_system_model_update_file at gtkfilesystemmodel.c:1786
 #10 gtk_file_system_model_query_done at gtkfilesystemmodel.c:1154
 #11 g_simple_async_result_complete at gsimpleasyncresult.c:775
 #12 complete_in_idle_cb_for_thread at gsimpleasyncresult.c:843
 #17 gtk_main at gtkmain.c:1257
 #18 _wrap_gtk_main at ./gtk.override:1240
Comment 1 franck.bailliet 2013-07-02 12:09:27 EDT
Created attachment 767838 [details]
File: backtrace
Comment 2 franck.bailliet 2013-07-02 12:09:32 EDT
Created attachment 767840 [details]
File: cgroup
Comment 3 franck.bailliet 2013-07-02 12:09:36 EDT
Created attachment 767842 [details]
File: core_backtrace
Comment 4 franck.bailliet 2013-07-02 12:09:39 EDT
Created attachment 767844 [details]
File: dso_list
Comment 5 franck.bailliet 2013-07-02 12:09:42 EDT
Created attachment 767846 [details]
File: environ
Comment 6 franck.bailliet 2013-07-02 12:09:45 EDT
Created attachment 767847 [details]
File: limits
Comment 7 franck.bailliet 2013-07-02 12:09:50 EDT
Created attachment 767850 [details]
File: maps
Comment 8 franck.bailliet 2013-07-02 12:09:53 EDT
Created attachment 767852 [details]
File: open_fds
Comment 9 franck.bailliet 2013-07-02 12:09:56 EDT
Created attachment 767854 [details]
File: proc_pid_status
Comment 10 franck.bailliet 2013-07-02 12:09:58 EDT
Created attachment 767855 [details]
File: var_log_messages
Comment 11 franck.bailliet 2013-07-02 12:10:01 EDT
Created attachment 767856 [details]
File: xsession_errors
Comment 12 Michael Schwendt 2013-07-02 12:45:19 EDT

*** This bug has been marked as a duplicate of bug 841442 ***

Note You need to log in before you can comment on or make changes to this bug.