Bug 980582 - kitchensink-deltaspike quickstart imported into JBDS raises error "Console configuration 'jboss-as-kitchensink-deltaspike' does not exist"
kitchensink-deltaspike quickstart imported into JBDS raises error "Console co...
Status: CLOSED WORKSFORME
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: DeltaSpike (Show other bugs)
2.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jason Porter
Ron Šmeral
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-02 14:50 EDT by Ron Šmeral
Modified: 2016-10-31 21:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-04 08:23:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ron Šmeral 2013-07-02 14:50:40 EDT
Description of problem:
JBDS raises an error for the kitchensink-deltaspike quickstart after import:
"Console configuration 'jboss-as-kitchensink-deltaspike' does not exist"

Version-Release number of selected component (if applicable):
WFK 2.3.0.CR2
JBDS 7.0.0.Beta2b

How reproducible:
Import kitchensink-deltaspike into JBDS

Actual results:
Error: "Console configuration 'jboss-as-kitchensink-deltaspike' does not exist"

Expected results:
No error
Comment 1 Ron Šmeral 2013-07-04 08:23:12 EDT
Actually, this does not appear in JBDS 7 anymore, I saw it only due to a misconfiguration. 
Instead, this appears https://bugzilla.redhat.com/show_bug.cgi?id=980900 .

Note You need to log in before you can comment on or make changes to this bug.