Bug 9806 - RH6.1 ZIP incompatible with RH4.2,RH5.2 format
RH6.1 ZIP incompatible with RH4.2,RH5.2 format
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: e2fsprogs (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Florian La Roche
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-26 13:48 EST by chrisel
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-26 13:48:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chrisel 2000-02-26 13:48:01 EST
I have a new machine built by SW Technology and preconfigured
with RH6.1.  The machine has an internal ATAPI ZIP drive. My
previous machine was running RH5.2 and had a PPA ZIP drive
attached.  Additionally, I have a home machine running RH4.2
which has an external SCSI ZIP drive.  All ZIP drives are 100MB.
The new RH6.1 machine is unable to mount or read ZIP media
created on the RH4.2 or RH5.2 machines.  The 4.2 and 5.2 machines
can mount, read, write each others ZIP media without trouble and they
can mount but not read the RH6.1 media.  They show an empty filesystem
on the RH6.1 media even though the RH6.1 machine shows some 20 files
on the media. The RH6.1 machine can mount, read, write its OWN ZIP media
without trouble.

The RH6.1 machine is using SCSI emulation to access the ATAPI ZIP
drive.

A very annoying situation.  How can I access my existing ZIP media
with the new RH6.1 machine?

Chris Elmquist
Digi International
(612) 912-3180
chrisel@digi.com
Comment 1 Florian La Roche 2001-05-16 04:05:32 EDT
I can't reproduce this here.

Note You need to log in before you can comment on or make changes to this bug.