Bug 980604 - wordlist tarball unreproducible, use svn export and xz
Summary: wordlist tarball unreproducible, use svn export and xz
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: hunspell-en
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-02 20:27 UTC by Ville Skyttä
Modified: 2013-07-12 13:22 UTC (History)
1 user (show)

Fixed In Version: hunspell-en-0.20121024-4.fc20
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-12 13:22:39 UTC
Type: Bug


Attachments (Terms of Use)

Description Ville Skyttä 2013-07-02 20:27:55 UTC
The recipe for reproducing the wordlist tarball in the hunspell-en specfile doesn't result in the same tarball that's in lookaside cache. It's not a matter of anything changing in upstream svn since it was created, the contents just differ quite a bit.

The recipe and/or the tarball should be updated, and it should use svn export instead of checkout to avoid .svn dirs, and use xz instead of bzip2 to save some more space.


Note You need to log in before you can comment on or make changes to this bug.