Bug 98065 - Install hangs on a Pro-Star laptop with a sis630 chipset
Install hangs on a Pro-Star laptop with a sis630 chipset
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-25 18:16 EDT by Dana-Renee Lee
Modified: 2013-11-04 12:24 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-24 18:46:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dana-Renee Lee 2003-06-25 18:16:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
When you boot the cdrom to install V9.0 on a Pro-Star series 2200 laptop, the cd
boots and after intering a carrage return the display will look fine and then
hang with the display 3/4 blue in color.  Thw V8.0 and 7.X products installed
proply using a "mem=xxxM" optionas this unit shares system memery with the display.

What you changed in the install from 8.0 to 9.0 has totaly broken the install on
this laptop.

Machine is a Intel Pentum III 1Gh processor
256MB memory
sis630/730 chipset
20GB EIDE disk drive
LCD 1024x768 display
Currently running V8.0 with no problems.

Version-Release number of selected component (if applicable):
boot and install from a known good cdrom distrubution

How reproducible:
Always

Steps to Reproduce:
1.Boot the cdrom.
2.enter any option and hit return.
3.Hangs before it runs anaconda
    

Actual Results:  You may call it the blue screen of death.

Expected Results:  Install and or upgrage from V8.0 to 9.0

Additional info:
Comment 1 Michael Fulbright 2003-06-26 11:55:09 EDT
Have you tried installing using 'linux text'?
Comment 2 Dana-Renee Lee 2003-06-26 15:41:47 EDT
A text install will not work ether.  The problem is not with the X-Server 
drivers as the server never get to the point in the install where it would be 
allowed to start.  So the answer is "Yes" and text failed the same.
Comment 3 Michael Fulbright 2003-07-02 17:01:14 EDT
Could you try 'nofb' as well?
Comment 4 Dana-Renee Lee 2003-07-02 17:32:47 EDT
Sorry but I do not understand what nofb is?
Comment 5 Michael Fulbright 2003-07-14 12:31:24 EDT
I apologize. Try booting with

linux nofb text

on the command line.

The 'nofb' option disables the framebuffer mode which might be causing a problem
with your video hardware. It won't affect your install, however, as framebuffer
is just need for certain install languages.
Comment 6 Dana-Renee Lee 2003-07-14 13:46:22 EDT
And the magic option was "nofb".

This resolved the install problem.

It also workes in Graphics mode as well as text mode with htis option.

Thanks
Comment 7 Jeremy Katz 2003-07-24 18:46:31 EDT
Your video adapter doesn't support the standard vga16 mode, then... there's not
much we can do other than continue to provide the 'nofb' option as a workaround
for broken hardware

Note You need to log in before you can comment on or make changes to this bug.