This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 980751 - Icons missing in Evince
Icons missing in Evince
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
:
: 995794 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-03 03:39 EDT by Miro Hrončok
Modified: 2013-08-21 20:43 EDT (History)
4 users (show)

See Also:
Fixed In Version: evince-3.8.3-2.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-21 20:43:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of Evince with missing icons (91.71 KB, image/png)
2013-07-03 03:39 EDT, Miro Hrončok
no flags Details

  None (edit)
Description Miro Hrončok 2013-07-03 03:39:15 EDT
Created attachment 768124 [details]
Screenshot of Evince with missing icons

Description of problem: If you install evince on non-GNOME environment, all icons are missing. I'd say some dependency is missing.


Version-Release number of selected component (if applicable): 3.8.2-1.fc19


How reproducible: Always


Steps to Reproduce:
1. Install evince on system without GNOME
2. Run Evince
3. Observe missing icons

Actual results: No icons / missing icons icons


Expected results: Actual icons


Additional info: Screenshot attached.
Comment 1 Jan Pazdziora 2013-08-14 07:55:06 EDT
Per

   https://mail.gnome.org/archives/evince-list/2013-March/msg00028.html

the gnome-icon-theme-symbolic package needs to be installed. Indeed, installing it fixes the problem with evince-3.8.3-1.fc19.x86_64.

Can the dependencies of the evince package be fixed?
Comment 2 Fedora Update System 2013-08-19 06:03:26 EDT
evince-3.8.3-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/evince-3.8.3-2.fc19
Comment 3 Marek Kašík 2013-08-19 06:05:43 EDT
(In reply to Jan Pazdziora from comment #1)
> Per
> 
>    https://mail.gnome.org/archives/evince-list/2013-March/msg00028.html
> 
> the gnome-icon-theme-symbolic package needs to be installed. Indeed,
> installing it fixes the problem with evince-3.8.3-1.fc19.x86_64.

Thanks for pointing me there.


> Can the dependencies of the evince package be fixed?

I've pushed an update fixing this to testing of F19.


Regards

Marek
Comment 4 Marek Kašík 2013-08-19 06:07:41 EDT
*** Bug 995794 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2013-08-19 17:25:07 EDT
Package evince-3.8.3-2.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing evince-3.8.3-2.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-14995/evince-3.8.3-2.fc19
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-08-21 20:43:29 EDT
evince-3.8.3-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.