Bug 980766 - Use standalone-full.xml instead of standalone.xml
Use standalone-full.xml instead of standalone.xml
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: doc-Snowdrop-Sportsclub-Example (Show other bugs)
2.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Sneha
Tomas Repel
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-03 04:14 EDT by Tomas Repel
Modified: 2014-11-09 18:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-16 07:33:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Repel 2013-07-03 04:14:30 EDT
Document URL: 

http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_JBoss_Web_Framework_Kit/2.3/html-single/Snowdrop_Sportsclub_Example/index.html

Section Number and Name: 

1.3. Preparing your JBoss Enterprise Platform

Describe the issue: 

It is easier to use standalone-full.xml when running EAP because it already contains the messaging configuration. The guidance how to create JMS destination assumes that the default messaging configuration is already in place (which is true for standalone-full.xml and not for standalone.xml) and describes just modifications.

Suggestions for improvement: 

Just replace `$JBOSS_HOME/standalone/configuration/standalone.xml` by
`$JBOSS_HOME/standalone/configuration/standalone-full.xml`

Note You need to log in before you can comment on or make changes to this bug.