Bug 980794 - [online_ui_291]There should be link on the community console redirecting to partner/apply.
[online_ui_291]There should be link on the community console redirecting to p...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Jessica Forrester
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-03 05:04 EDT by Yujie Zhang
Modified: 2015-05-14 21:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-29 08:48:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2013-07-03 05:04:38 EDT
Description of problem:

There is no link on community site which can redirect to partner/apply page.

Version-Release number of selected component (if applicable):

fork_ami_online_ui_291_665 

How reproducible:
always

Steps to Reproduce:
1.Try to find link from communtiy site to go to partner/apply page
2.
3.

Actual results:

There is no link in community site to go to partner/apply page.

Expected results:

There should be link in community site to go to partner/apply page.

Additional info:
Comment 1 Jessica Forrester 2013-07-03 09:44:24 EDT
The page this will go on is https://www.openshift.com/partners/become-a-partner, the existing apply now button will change.  Because that page is live drupal content it must be changed in production after the rest of the partner changes are live in prod.
Comment 2 Jessica Forrester 2013-08-15 09:13:02 EDT
Fixed in prod, go to https://www.openshift.com/partners/become-a-partner and click "Apply Now"
Comment 3 Yujie Zhang 2013-08-15 23:05:17 EDT
Tested on prod, the "Apply Now" button can redirect to partner apply link, so verify this bug, thanks.

Note You need to log in before you can comment on or make changes to this bug.