Bug 98083 - bad:pcmcia doesn't work
bad:pcmcia doesn't work
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-26 07:04 EDT by rehbein
Modified: 2015-01-04 17:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-26 23:37:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rehbein 2003-06-26 07:04:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
pcmcia doesn;t work on a sony vaio fx370 running redhat 9

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install redhat 9.0
2.
3.
    

Additional info:

I have a sony vaio fx370 laptop. I was previously running redhat 7.3 without 
incident with the exception that ACPI services didn't work correctly. 
 
I upgrade to redhat v9.0. All appeared to procedd without incident. However, after
the installation completed I found that although pcmcia appeared to be 
operational, in fact it would not recognize any of the pcmcia cards that were 
inserted into the pcmcia slots. After many failed attempts I gave up. 
 
I restored redhat 7.3 to the laptop and again all worked without incident. 
 
I then upgrade to redhat 8.0. All proceeded without incident. However, this 
time, the pcmcia services "worked". All pcmcia cards inserted into either of 
the slots worked as intended. Again ACPI services still do not work. 
 
Question: Why doesn't version 9.0 of redhat pcmcia services work??? 
 
Both times, it was a straight vanilla flavor installation. No kernel rebuilds 
or modifications.

Note You need to log in before you can comment on or make changes to this bug.