Bug 980858 - can't login to webadmin with "admin" user, got "user already logged in"
can't login to webadmin with "admin" user, got "user already logged in"
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: 3.3.0
Assigned To: Nobody's working on this, feel free to take it
infra
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-03 07:25 EDT by Aharon Canan
Modified: 2016-02-10 14:16 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-22 21:39:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine.log (2.78 MB, text/plain)
2013-07-03 07:25 EDT, Aharon Canan
no flags Details

  None (edit)
Description Aharon Canan 2013-07-03 07:25:07 EDT
Created attachment 768203 [details]
engine.log

Description of problem:
=======================
can't login to webadmin with "admin" user, got "user already logged in"


from logs I found -
------------------- 
2013-07-03 13:46:00,448 ERROR [org.ovirt.engine.core.dal.dbbroker.generic.DBConfigUtils] (ajp-/127.0.0.1:8702-5) Failed to decrypt value for property LocalAdminPassword will be used encrypted value: javax.crypto.BadPaddingException: Data
 must start with zero



Version-Release number of selected component (if applicable):
3.3 (is4)

How reproducible:


Steps to Reproduce:
1. install is4
2. try to log in using admin account
3.

Actual results:
"user already logged in"

Expected results:
should be able to log in 

Additional info:
workaround - type in user "admin@internal" and refresh the page
Comment 1 Andrew Cathrow 2013-07-22 08:51:36 EDT
Does this happen every time?
Comment 2 Aharon Canan 2013-07-22 09:15:46 EDT
it happened everytime, 
but since then I upgraded and it didn't reproduce since then.
Comment 3 Itamar Heim 2013-07-22 21:39:18 EDT
closing based on comment 2

Note You need to log in before you can comment on or make changes to this bug.