Bug 9809 - Panel problems in piglet
Summary: Panel problems in piglet
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL: http://lager.dyndns.org/piglet/panel.png
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-27 03:07 UTC by Eric Sandeen
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-29 18:01:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Sandeen 2000-02-27 03:07:13 UTC
The panel doesn't seem to be redrawing correctly...  see screenshot at
http://lager.dyndns.org/piglet/panel.png

persists after showing/hiding panel

persists after removing mini-commander

(this is panel 1.0.55)

Comment 1 Havoc Pennington 2000-02-28 23:05:59 UTC
Any chance you're using a laptop with a NeoMagic chipset? This looks like
an X server bug.

Comment 2 Eric Sandeen 2000-02-29 05:29:59 UTC
Ahh, yes, it is a NeoMagic.  Perhaps that's it (although that's the only place
I've seen it, all other apps seem to be ok).  Thanks Havoc.  :)

Comment 3 Preston Brown 2000-02-29 18:01:59 UTC
yes, that's it.  unfortunately the neomagic server hasn't improved much lately.
Please report your bug to the xfree86 people.


Note You need to log in before you can comment on or make changes to this bug.