Bug 9809 - Panel problems in piglet
Panel problems in piglet
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
http://lager.dyndns.org/piglet/panel.png
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-26 22:07 EST by Eric Sandeen
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-29 13:01:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Sandeen 2000-02-26 22:07:13 EST
The panel doesn't seem to be redrawing correctly...  see screenshot at
http://lager.dyndns.org/piglet/panel.png

persists after showing/hiding panel

persists after removing mini-commander

(this is panel 1.0.55)
Comment 1 Havoc Pennington 2000-02-28 18:05:59 EST
Any chance you're using a laptop with a NeoMagic chipset? This looks like
an X server bug.
Comment 2 Eric Sandeen 2000-02-29 00:29:59 EST
Ahh, yes, it is a NeoMagic.  Perhaps that's it (although that's the only place
I've seen it, all other apps seem to be ok).  Thanks Havoc.  :)
Comment 3 Preston Brown 2000-02-29 13:01:59 EST
yes, that's it.  unfortunately the neomagic server hasn't improved much lately.
Please report your bug to the xfree86 people.

Note You need to log in before you can comment on or make changes to this bug.