Bug 980938 - suspend to RAM / resume kills bluetooth
suspend to RAM / resume kills bluetooth
Status: CLOSED DUPLICATE of bug 988481
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-03 11:22 EDT by Jacek Pawlyta
Modified: 2013-07-26 01:44 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-26 01:44:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jacek Pawlyta 2013-07-03 11:22:14 EDT
Description of problem:
suspend to RAM / resume cycle kills bluetooth driver

Version-Release number of selected component (if applicable):
Linux 3.10.0-1.fc20.x86_64 #1 SMP Mon Jul 1 20:50:44 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux


How reproducible:
always

Steps to Reproduce:
1. suspend to RAM
2. resume

Actual results:
no bluetooth

Expected results:
running bluetooth mouse connected

Additional info:
Bus 007 Device 002: ID 0a5c:21b4 Broadcom Corp. BCM2070 Bluetooth 2.1 + EDR
Comment 1 Jacek Pawlyta 2013-07-26 01:44:10 EDT

*** This bug has been marked as a duplicate of bug 988481 ***

Note You need to log in before you can comment on or make changes to this bug.