Bug 980957 - [virtio-win][vioser]cat file in win7-32/64 serial driver are not correct for the specific OS
[virtio-win][vioser]cat file in win7-32/64 serial driver are not correct for ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.5
Unspecified Unspecified
high Severity urgent
: rc
: ---
Assigned To: Vadim Rozenfeld
Virtualization Bugs
: TestBlocker, ZStream
Depends On: 979239
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-03 12:19 EDT by Jan Kurik
Modified: 2013-12-06 03:03 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-04 10:09:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2013-07-03 12:19:12 EDT
This bug has been copied from bug #979239 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 6 Mike Cao 2013-07-04 03:44:29 EDT
reproduced this issue on virtio-win-1.6.5-4.el6_4
Verified this issue on virtio-win-1.6.5-5.el6_4

steps same as comment #0

Actual Results:
on virtio-win-1.6.5-4.el6_4,OS info of win7-32/64 .cat file is win2k8 server;
on virtio-win-1.6.5-5.el6_4,the OS info of the cat file is right for win7-32/64.

Based on above ,this issue has been fixed already .

Move status to VERIFIED
Comment 8 errata-xmlrpc 2013-07-04 10:09:08 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1016.html

Note You need to log in before you can comment on or make changes to this bug.