Bug 981053 - kernel: mei_me 0000:00:16.0: reset: init clients timeout hbm_state = 1.
kernel: mei_me 0000:00:16.0: reset: init clients timeout hbm_state = 1.
Status: CLOSED DUPLICATE of bug 917081
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-03 17:38 EDT by Jóhann B. Guðmundsson
Modified: 2013-11-14 05:04 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-29 08:22:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2013-07-03 17:38:23 EDT
Description of problem:

That's a new error msg seems like 3.10.x kernel cries like a sheep after suspend/resume or by all the drm/intel breakage that got introduced 3.9.x 

Jul 03 19:51:15 odin.valhalla.is kernel: mei_me 0000:00:16.0: reset: init clients timeout hbm_state = 1.
Jul 03 19:51:15 odin.valhalla.is kernel: mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Jul 03 19:51:15 odin.valhalla.is kernel: mei_me 0000:00:16.0: version message writet failed
Jul 03 19:51:15 odin.valhalla.is kernel: mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Jul 03 19:51:15 odin.valhalla.is kernel: mei_me 0000:00:16.0: reset: wrong host start response
Jul 03 19:51:15 odin.valhalla.is kernel: mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Jul 03 19:51:15 odin.valhalla.is kernel: mei_me 0000:00:16.0: reset: unexpected enumeration response hbm.
Jul 03 19:51:15 odin.valhalla.is kernel: mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Jul 03 19:51:15 odin.valhalla.is kernel: mei_me 0000:00:16.0: reset: wrong host start response
Jul 03 19:51:15 odin.valhalla.is kernel: mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Jul 03 19:51:15 odin.valhalla.is kernel: mei_me 0000:00:16.0: reset: unexpected enumeration response hbm.

Version-Release number of selected component (if applicable):

kernel-3.10.0-1.fc20.x86_64

How reproducible:


Steps to Reproduce:
1. 
2.
3.

Actual results:


Expected results:


Additional info:

Seems Intel ( https://lkml.org/lkml/2013/6/25/600 ) related so can someone check if the Intel guys have been coding sober since 3.9.x if so for the love of getting my laptop working again and a small peace of mind give them something to drink.
Comment 1 Edouard Bourguignon 2013-07-29 02:20:38 EDT
For beer I can try this patch https://lkml.org/lkml/2013/6/25/600
Comment 2 Josh Boyer 2013-07-29 08:21:52 EDT
(In reply to Edouard Bourguignon from comment #1)
> For beer I can try this patch https://lkml.org/lkml/2013/6/25/600

I don't see anything in that entire thread that is related to mei at all.
Comment 3 Josh Boyer 2013-07-29 08:22:47 EDT

*** This bug has been marked as a duplicate of bug 917081 ***
Comment 4 Edouard Bourguignon 2013-07-31 11:40:50 EDT
however, with this patch, kernel 3.10.3-300 hangs early at boot, just printing 3 random dots on the screen...
Comment 5 Michael Jordan 2013-11-14 05:04:22 EST
I was attacked by the last go-round of this bug (I am beginning to think virus here). The only way I could find to solve it completely was to blacklist in modprobe.conf. Apparently one of Fedora's too-frequent polite updates destroyed modprobe.conf and now the bug is back at it full steam ahead!

Linux mach1 3.11.7-200.fc19.x86_64 #1 SMP Mon Nov 4 14:09:03 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

This time I have recreated the modprobe.conf under my user name and given it perms 600, then pulled mei and mei_me. Messages have stopped. We'll see if this solution stays any further assaults.

Michael

Note You need to log in before you can comment on or make changes to this bug.