Bug 981057 - Anaconda - fatal error occurred installing npm package
Summary: Anaconda - fatal error occurred installing npm package
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: npm
Version: el6
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: T.C. Hollingsworth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-03 22:06 UTC by Kay Williams
Modified: 2013-08-01 20:40 UTC (History)
2 users (show)

Fixed In Version: nodejs-callsite-1.0.0-2.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-08-01 20:40:24 UTC
Type: Bug


Attachments (Terms of Use)
anaconda /tmp/ifcfg.log (2.49 KB, text/plain)
2013-07-04 00:02 UTC, Kay Williams
no flags Details
anaconda /tmp/program.log (23.88 KB, text/plain)
2013-07-04 00:03 UTC, Kay Williams
no flags Details
anaconda /tmp/storage.log (75.89 KB, text/plain)
2013-07-04 00:04 UTC, Kay Williams
no flags Details
anaconda /tmp/yum.log (56.32 KB, text/plain)
2013-07-04 00:04 UTC, Kay Williams
no flags Details
anaconda X.log (28.88 KB, text/plain)
2013-07-04 20:57 UTC, Kay Williams
no flags Details
anaconda /tmp/anaconda.log (18.70 KB, text/plain)
2013-07-04 20:59 UTC, Kay Williams
no flags Details
anaconda /tmp/X.log (28.88 KB, text/plain)
2013-07-04 21:00 UTC, Kay Williams
no flags Details
anaconda /tmp/ifcfg.log (2.49 KB, text/plain)
2013-07-04 21:02 UTC, Kay Williams
no flags Details
anaconda /tmp/program.log (23.88 KB, text/plain)
2013-07-04 21:02 UTC, Kay Williams
no flags Details
anaconda /tmp/program.log (75.89 KB, text/plain)
2013-07-04 21:03 UTC, Kay Williams
no flags Details
anaconda /tmp/storage.log (75.89 KB, text/plain)
2013-07-04 21:04 UTC, Kay Williams
no flags Details
anaconda /tmp/yum.log (57.92 KB, text/plain)
2013-07-04 21:04 UTC, Kay Williams
no flags Details

Description Kay Williams 2013-07-03 22:06:22 UTC
Description of problem:
I have written a custom RPM that requires nodejs, npm and python-simplejson. I have included my custom package, nodejs, npm, python-simplejson and all of their dependencies, along with the base and core package groups from centos6, in a custom distribution. When attempting to install this distribution, the first package Anaconda attempts to install is 'npm'.  It fails immediately with an error along the lines of "fatal error occurred installing npm package". 

Suspect this is occuring because the npm rpm does not provide a complete list of required packages (e.g. java?)

Version-Release number of selected component (if applicable):
current version for el6

How reproducible:
always

Steps to Reproduce:
1. Include npm in a custom distribution (I can provide a boot.iso image, if this would be useful).
2.
3.

Actual results:
System install fails with an error "Fatal error occurred installing npm package..."

Expected results:
Successful installation.


Additional info:

Comment 1 T.C. Hollingsworth 2013-07-03 22:15:50 UTC
In order to figure out what's going on here, I'd need the logs from Anaconda, which are stored in /tmp/*.log during the installation.  (As you can imagine, "fatal error" isn't much to go on.  ;-)

You can access a terminal by pressing CTRL+ALT+F2 during the installation, if necessary.  For more information, see:
https://fedoraproject.org/wiki/Anaconda/Logging

Comment 2 Kay Williams 2013-07-04 00:02:48 UTC
Created attachment 768525 [details]
anaconda /tmp/ifcfg.log

Comment 3 Kay Williams 2013-07-04 00:03:34 UTC
Created attachment 768526 [details]
anaconda /tmp/program.log

Comment 4 Kay Williams 2013-07-04 00:04:12 UTC
Created attachment 768527 [details]
anaconda /tmp/storage.log

Comment 5 Kay Williams 2013-07-04 00:04:49 UTC
Created attachment 768528 [details]
anaconda /tmp/yum.log

Comment 6 Kay Williams 2013-07-04 00:17:12 UTC
Apologies. Perhaps these will shed some light. 

I didn't see anything to indicate why anaconda was failing on npm specifically, but I may be missing something.

Note that a custom distribution created using the exact same process but without npm installs without issue.

Comment 7 T.C. Hollingsworth 2013-07-04 00:33:46 UTC
Oh I see what's going on now.  Sorry, I should have guessed this was what was going on.

> [2013-07-03 23:25:01,426] DEBUG   : TSINFO: Marking npm-1.2.17-5.el6.noarch as install for azure-cli-config-6-3.el6.noarch

This version of npm contained a hack that fixed a problem with `npm help` but unfortunately breaks installation of this package with anaconda (and only anaconda, yum installs still work fine).  npm-1.3.0 fixes this problem for real and restores the ability to install with anaconda.  It's currently in epel-testing [1].

Alternatively, if you can't use epel-testing on install, you could instead  use npm-1.2.17-4 [2], which doesn't have this hack (but `npm help` won't work).

Sorry for the trouble.

[1] https://admin.fedoraproject.org/updates/FEDORA-2013-11693
[2] https://koji.fedoraproject.org/koji/buildinfo?buildID=411612

Comment 8 Fedora Update System 2013-07-04 00:42:17 UTC
nodejs-callsite-1.0.0-2.el6, nodejs-inherits1-1.0.0-11.el6, nodejs-cmd-shim-1.1.0-3.el6, nodejs-sha-1.0.1-3.el6, nodejs-editor-0.0.4-2.el6, nodejs-child-process-close-0.1.1-2.el6, nodejs-npm-user-validate-0.0.3-1.el6, nodejs-better-assert-1.0.0-2.el6, nodejs-github-url-from-git-1.1.1-2.el6, nodejs-ctype-0.5.3-3.el6, nodejs-asn1-0.1.11-3.el6, nodejs-http-signature-0.10.0-3.el6, node-gyp-0.10.1-1.el6, nodejs-ansi-0.2.0-1.el6, nodejs-aws-sign-0.3.0-1.el6, nodejs-config-chain-1.1.7-1.el6, nodejs-cookie-jar-0.3.0-1.el6, nodejs-couch-login-0.1.17-1.el6, nodejs-cryptiles-0.2.1-1.el6, nodejs-forever-agent-0.5.0-1.el6, nodejs-form-data-0.0.10-1.el6, nodejs-fstream-ignore-0.0.7-1.el6, nodejs-fstream-npm-0.1.5-1.el6, nodejs-glob-3.2.1-1.el6, nodejs-graceful-fs-1.2.2-1.el6, nodejs-hawk-0.15.0-1.el6, nodejs-hoek-0.9.1-1.el6, nodejs-init-package-json-0.0.10-1.el6, nodejs-json-stringify-safe-5.0.0-1.el6, nodejs-lockfile-0.3.4-1.el6, nodejs-npmconf-0.1.1-1.el6, nodejs-npm-registry-client-0.2.25-1.el6, nodejs-oauth-sign-0.3.0-1.el6, nodejs-read-installed-0.2.2-1.el6, nodejs-read-package-json-1.1.0-2.el6, nodejs-request-2.21.0-1.el6, nodejs-rimraf-2.2.0-1.el6, nodejs-semver-2.0.7-1.el6, nodejs-sntp-0.2.4-1.el6, nodejs-tunnel-agent-0.3.0-1.el6, npm-1.3.0-1.el6, nodejs-normalize-package-data-0.2.0-1.el6, nodejs-boom-0.4.2-2.el6, nodejs-inherits-2.0.0-1.el6, nodejs-npmlog-0.0.3-1.el6, nodejs-slide-1.1.4-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-10644/nodejs-callsite-1.0.0-2.el6,nodejs-inherits1-1.0.0-11.el6,nodejs-cmd-shim-1.1.0-3.el6,nodejs-sha-1.0.1-3.el6,nodejs-editor-0.0.4-2.el6,nodejs-child-process-close-0.1.1-2.el6,nodejs-npm-user-validate-0.0.3-1.el6,nodejs-better-assert-1.0.0-2.el6,nodejs-normalize-package-data-0.2.0-1.el6,nodejs-github-url-from-git-1.1.1-2.el6,nodejs-ctype-0.5.3-3.el6,nodejs-asn1-0.1.11-3.el6,nodejs-http-signature-0.10.0-3.el6,node-gyp-0.10.1-1.el6,nodejs-ansi-0.2.0-1.el6,nodejs-aws-sign-0.3.0-1.el6,nodejs-boom-0.4.2-2.el6,nodejs-config-chain-1.1.7-1.el6,nodejs-cookie-jar-0.3.0-1.el6,nodejs-couch-login-0.1.17-1.el6,nodejs-cryptiles-0.2.1-1.el6,nodejs-forever-agent-0.5.0-1.el6,nodejs-form-data-0.0.10-1.el6,nodejs-fstream-ignore-0.0.7-1.el6,nodejs-fstream-npm-0.1.5-1.el6,nodejs-glob-3.2.1-1.el6,nodejs-graceful-fs-1.2.2-1.el6,nodejs-hawk-0.15.0-1.el6,nodejs-hoek-0.9.1-1.el6,nodejs-inherits-2.0.0-1.el6,nodejs-init-package-json-0.0.10-1.el6,nodejs-json-stringify-safe-5.0.0-1.el6,nodejs-lockfile-0.3.4-1.el6,nodejs-npmconf-0.1.1-1.el6,nodejs-npmlog-0.0.3-1.el6,nodejs-npm-registry-client-0.2.25-1.el6,nodejs-oauth-sign-0.3.0-1.el6,nodejs-read-installed-0.2.2-1.el6,nodejs-read-package-json-1.1.0-2.el6,nodejs-request-2.21.0-1.el6,nodejs-rimraf-2.2.0-1.el6,nodejs-semver-2.0.7-1.el6,nodejs-slide-1.1.4-1.el6,nodejs-sntp-0.2.4-1.el6,nodejs-tunnel-agent-0.3.0-1.el6,npm-1.3.0-1.el6

Comment 9 Kay Williams 2013-07-04 01:10:42 UTC
Thank you. This information is helpful.

I added the epel-testing repo to my distribution build process, but am unfortunately running into a dependency resolution error as follows:

[depsolve] Error(s) resolving package dependencies: 
--> npm-1.3.0-1.el6.noarch requires npm(npmlog) = 0.0.3
--> nodejs-npmlog-0.0.2-4.el6.noarch requires npm(ansi) < 0.2

I will also test the older version of npm (npm-1.2.17-4) and let you know if I run into issues.

Kay

Comment 10 T.C. Hollingsworth 2013-07-04 01:54:10 UTC
(In reply to Kay Williams from comment #9)
> [depsolve] Error(s) resolving package dependencies: 
> --> npm-1.3.0-1.el6.noarch requires npm(npmlog) = 0.0.3
> --> nodejs-npmlog-0.0.2-4.el6.noarch requires npm(ansi) < 0.2

Everything I have access to as a packager indicates that the necessary package should be in epel-testing, but I just tried a `yum install` on a clean system myself and got this failure too.

Fedora Release Engineering will have to investigate:
https://fedorahosted.org/rel-eng/ticket/5657

In the meantime, you can manually pull this build from koji into your image to fix this issue:
http://koji.fedoraproject.org/koji/buildinfo?buildID=430555

Comment 11 T.C. Hollingsworth 2013-07-04 03:36:40 UTC
Kevin Fenzi from Fedora Infrastructure identified the problem.  It'll be fixed in the next epel-testing push.

Comment 12 Fedora Update System 2013-07-04 20:01:08 UTC
Package nodejs-callsite-1.0.0-2.el6, nodejs-inherits1-1.0.0-11.el6, nodejs-cmd-shim-1.1.0-3.el6, nodejs-sha-1.0.1-3.el6, nodejs-editor-0.0.4-2.el6, nodejs-child-process-close-0.1.1-2.el6, nodejs-npm-user-validate-0.0.3-1.el6, nodejs-better-assert-1.0.0-2.el6, nodejs-github-url-from-git-1.1.1-2.el6, nodejs-ctype-0.5.3-3.el6, nodejs-asn1-0.1.11-3.el6, nodejs-http-signature-0.10.0-3.el6, node-gyp-0.10.1-1.el6, nodejs-ansi-0.2.0-1.el6, nodejs-aws-sign-0.3.0-1.el6, nodejs-config-chain-1.1.7-1.el6, nodejs-cookie-jar-0.3.0-1.el6, nodejs-couch-login-0.1.17-1.el6, nodejs-cryptiles-0.2.1-1.el6, nodejs-forever-agent-0.5.0-1.el6, nodejs-form-data-0.0.10-1.el6, nodejs-fstream-ignore-0.0.7-1.el6, nodejs-fstream-npm-0.1.5-1.el6, nodejs-glob-3.2.1-1.el6, nodejs-graceful-fs-1.2.2-1.el6, nodejs-hawk-0.15.0-1.el6, nodejs-hoek-0.9.1-1.el6, nodejs-init-package-json-0.0.10-1.el6, nodejs-json-stringify-safe-5.0.0-1.el6, nodejs-lockfile-0.3.4-1.el6, nodejs-npmconf-0.1.1-1.el6, nodejs-npm-registry-client-0.2.25-1.el6, nodejs-oauth-sign-0.3.0-1.el6, nodejs-read-installed-0.2.2-1.el6, nodejs-read-package-json-1.1.0-2.el6, nodejs-request-2.21.0-1.el6, nodejs-rimraf-2.2.0-1.el6, nodejs-semver-2.0.7-1.el6, nodejs-sntp-0.2.4-1.el6, nodejs-tunnel-agent-0.3.0-1.el6, npm-1.3.0-1.el6, nodejs-normalize-package-data-0.2.0-1.el6, nodejs-boom-0.4.2-2.el6, nodejs-inherits-2.0.0-1.el6, nodejs-slide-1.1.4-1.el6, nodejs-npmlog-0.0.3-1.el6.1:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing nodejs-callsite-1.0.0-2.el6 nodejs-inherits1-1.0.0-11.el6 nodejs-cmd-shim-1.1.0-3.el6 nodejs-sha-1.0.1-3.el6 nodejs-editor-0.0.4-2.el6 nodejs-child-process-close-0.1.1-2.el6 nodejs-npm-user-validate-0.0.3-1.el6 nodejs-better-assert-1.0.0-2.el6 nodejs-github-url-from-git-1.1.1-2.el6 nodejs-ctype-0.5.3-3.el6 nodejs-asn1-0.1.11-3.el6 nodejs-http-signature-0.10.0-3.el6 node-gyp-0.10.1-1.el6 nodejs-ansi-0.2.0-1.el6 nodejs-aws-sign-0.3.0-1.el6 nodejs-config-chain-1.1.7-1.el6 nodejs-cookie-jar-0.3.0-1.el6 nodejs-couch-login-0.1.17-1.el6 nodejs-cryptiles-0.2.1-1.el6 nodejs-forever-agent-0.5.0-1.el6 nodejs-form-data-0.0.10-1.el6 nodejs-fstream-ignore-0.0.7-1.el6 nodejs-fstream-npm-0.1.5-1.el6 nodejs-glob-3.2.1-1.el6 nodejs-graceful-fs-1.2.2-1.el6 nodejs-hawk-0.15.0-1.el6 nodejs-hoek-0.9.1-1.el6 nodejs-init-package-json-0.0.10-1.el6 nodejs-json-stringify-safe-5.0.0-1.el6 nodejs-lockfile-0.3.4-1.el6 nodejs-npmconf-0.1.1-1.el6 nodejs-npm-registry-client-0.2.25-1.el6 nodejs-oauth-sign-0.3.0-1.el6 nodejs-read-installed-0.2.2-1.el6 nodejs-read-package-json-1.1.0-2.el6 nodejs-request-2.21.0-1.el6 nodejs-rimraf-2.2.0-1.el6 nodejs-semver-2.0.7-1.el6 nodejs-sntp-0.2.4-1.el6 nodejs-tunnel-agent-0.3.0-1.el6 npm-1.3.0-1.el6 nodejs-normalize-package-data-0.2.0-1.el6 nodejs-boom-0.4.2-2.el6 nodejs-inherits-2.0.0-1.el6 nodejs-slide-1.1.4-1.el6 nodejs-npmlog-0.0.3-1.el6.1'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-10644/nodejs-callsite-1.0.0-2.el6,nodejs-inherits1-1.0.0-11.el6,nodejs-cmd-shim-1.1.0-3.el6,nodejs-sha-1.0.1-3.el6,nodejs-editor-0.0.4-2.el6,nodejs-child-process-close-0.1.1-2.el6,nodejs-npm-user-validate-0.0.3-1.el6,nodejs-better-assert-1.0.0-2.el6,nodejs-normalize-package-data-0.2.0-1.el6,nodejs-github-url-from-git-1.1.1-2.el6,nodejs-ctype-0.5.3-3.el6,nodejs-asn1-0.1.11-3.el6,nodejs-http-signature-0.10.0-3.el6,node-gyp-0.10.1-1.el6,nodejs-ansi-0.2.0-1.el6,nodejs-aws-sign-0.3.0-1.el6,nodejs-boom-0.4.2-2.el6,nodejs-config-chain-1.1.7-1.el6,nodejs-cookie-jar-0.3.0-1.el6,nodejs-couch-login-0.1.17-1.el6,nodejs-cryptiles-0.2.1-1.el6,nodejs-forever-agent-0.5.0-1.el6,nodejs-form-data-0.0.10-1.el6,nodejs-fstream-ignore-0.0.7-1.el6,nodejs-fstream-npm-0.1.5-1.el6,nodejs-glob-3.2.1-1.el6,nodejs-graceful-fs-1.2.2-1.el6,nodejs-hawk-0.15.0-1.el6,nodejs-hoek-0.9.1-1.el6,nodejs-inherits-2.0.0-1.el6,nodejs-init-package-json-0.0.10-1.el6,nodejs-json-stringify-safe-5.0.0-1.el6,nodejs-lockfile-0.3.4-1.el6,nodejs-npmconf-0.1.1-1.el6,nodejs-npmlog-0.0.3-1.el6.1,nodejs-npm-registry-client-0.2.25-1.el6,nodejs-oauth-sign-0.3.0-1.el6,nodejs-read-installed-0.2.2-1.el6,nodejs-read-package-json-1.1.0-2.el6,nodejs-request-2.21.0-1.el6,nodejs-rimraf-2.2.0-1.el6,nodejs-semver-2.0.7-1.el6,nodejs-slide-1.1.4-1.el6,nodejs-sntp-0.2.4-1.el6,nodejs-tunnel-agent-0.3.0-1.el6,npm-1.3.0-1.el6
then log in and leave karma (feedback).

Comment 13 Kay Williams 2013-07-04 20:46:50 UTC
OK - the dependency resolution issue is cleared up, but I am back to anacoda installation issues. This time, the first package anaconda attempts to install is nodejs-inherits and the result: 

"A fatal error occurred when installing the nodejs-inherits package..."

Log files to follow.

Comment 14 Kay Williams 2013-07-04 20:57:47 UTC
Created attachment 768999 [details]
anaconda X.log

Comment 15 Kay Williams 2013-07-04 20:59:56 UTC
Created attachment 769000 [details]
anaconda /tmp/anaconda.log

Comment 16 Kay Williams 2013-07-04 21:00:33 UTC
Created attachment 769001 [details]
anaconda /tmp/X.log

Comment 17 Kay Williams 2013-07-04 21:02:12 UTC
Created attachment 769002 [details]
anaconda /tmp/ifcfg.log

Comment 18 Kay Williams 2013-07-04 21:02:54 UTC
Created attachment 769003 [details]
anaconda /tmp/program.log

Comment 19 Kay Williams 2013-07-04 21:03:31 UTC
Created attachment 769004 [details]
anaconda /tmp/program.log

Comment 20 Kay Williams 2013-07-04 21:04:26 UTC
Created attachment 769005 [details]
anaconda /tmp/storage.log

Comment 21 Kay Williams 2013-07-04 21:04:59 UTC
Created attachment 769006 [details]
anaconda /tmp/yum.log

Comment 22 T.C. Hollingsworth 2013-07-06 07:56:42 UTC
I just queued this build of nodejs-inherits for epel-testing which should fix that:
https://koji.fedoraproject.org/koji/buildinfo?buildID=431909

Comment 23 Fedora Update System 2013-07-06 18:01:44 UTC
Package nodejs-callsite-1.0.0-2.el6, nodejs-inherits1-1.0.0-11.el6, nodejs-cmd-shim-1.1.0-3.el6, nodejs-sha-1.0.1-3.el6, nodejs-editor-0.0.4-2.el6, nodejs-child-process-close-0.1.1-2.el6, nodejs-npm-user-validate-0.0.3-1.el6, nodejs-better-assert-1.0.0-2.el6, nodejs-github-url-from-git-1.1.1-2.el6, nodejs-ctype-0.5.3-3.el6, nodejs-asn1-0.1.11-3.el6, nodejs-http-signature-0.10.0-3.el6, node-gyp-0.10.1-1.el6, nodejs-ansi-0.2.0-1.el6, nodejs-aws-sign-0.3.0-1.el6, nodejs-config-chain-1.1.7-1.el6, nodejs-cookie-jar-0.3.0-1.el6, nodejs-couch-login-0.1.17-1.el6, nodejs-cryptiles-0.2.1-1.el6, nodejs-forever-agent-0.5.0-1.el6, nodejs-form-data-0.0.10-1.el6, nodejs-fstream-ignore-0.0.7-1.el6, nodejs-fstream-npm-0.1.5-1.el6, nodejs-glob-3.2.1-1.el6, nodejs-graceful-fs-1.2.2-1.el6, nodejs-hawk-0.15.0-1.el6, nodejs-hoek-0.9.1-1.el6, nodejs-init-package-json-0.0.10-1.el6, nodejs-json-stringify-safe-5.0.0-1.el6, nodejs-lockfile-0.3.4-1.el6, nodejs-npmconf-0.1.1-1.el6, nodejs-npm-registry-client-0.2.25-1.el6, nodejs-oauth-sign-0.3.0-1.el6, nodejs-read-installed-0.2.2-1.el6, nodejs-read-package-json-1.1.0-2.el6, nodejs-request-2.21.0-1.el6, nodejs-rimraf-2.2.0-1.el6, nodejs-semver-2.0.7-1.el6, nodejs-sntp-0.2.4-1.el6, nodejs-tunnel-agent-0.3.0-1.el6, npm-1.3.0-1.el6, nodejs-normalize-package-data-0.2.0-1.el6, nodejs-boom-0.4.2-2.el6, nodejs-slide-1.1.4-1.el6, nodejs-npmlog-0.0.3-1.el6.1, nodejs-inherits-2.0.0-3.el6, nodejs-tap-0.4.1-4.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing nodejs-callsite-1.0.0-2.el6 nodejs-inherits1-1.0.0-11.el6 nodejs-cmd-shim-1.1.0-3.el6 nodejs-sha-1.0.1-3.el6 nodejs-editor-0.0.4-2.el6 nodejs-child-process-close-0.1.1-2.el6 nodejs-npm-user-validate-0.0.3-1.el6 nodejs-better-assert-1.0.0-2.el6 nodejs-github-url-from-git-1.1.1-2.el6 nodejs-ctype-0.5.3-3.el6 nodejs-asn1-0.1.11-3.el6 nodejs-http-signature-0.10.0-3.el6 node-gyp-0.10.1-1.el6 nodejs-ansi-0.2.0-1.el6 nodejs-aws-sign-0.3.0-1.el6 nodejs-config-chain-1.1.7-1.el6 nodejs-cookie-jar-0.3.0-1.el6 nodejs-couch-login-0.1.17-1.el6 nodejs-cryptiles-0.2.1-1.el6 nodejs-forever-agent-0.5.0-1.el6 nodejs-form-data-0.0.10-1.el6 nodejs-fstream-ignore-0.0.7-1.el6 nodejs-fstream-npm-0.1.5-1.el6 nodejs-glob-3.2.1-1.el6 nodejs-graceful-fs-1.2.2-1.el6 nodejs-hawk-0.15.0-1.el6 nodejs-hoek-0.9.1-1.el6 nodejs-init-package-json-0.0.10-1.el6 nodejs-json-stringify-safe-5.0.0-1.el6 nodejs-lockfile-0.3.4-1.el6 nodejs-npmconf-0.1.1-1.el6 nodejs-npm-registry-client-0.2.25-1.el6 nodejs-oauth-sign-0.3.0-1.el6 nodejs-read-installed-0.2.2-1.el6 nodejs-read-package-json-1.1.0-2.el6 nodejs-request-2.21.0-1.el6 nodejs-rimraf-2.2.0-1.el6 nodejs-semver-2.0.7-1.el6 nodejs-sntp-0.2.4-1.el6 nodejs-tunnel-agent-0.3.0-1.el6 npm-1.3.0-1.el6 nodejs-normalize-package-data-0.2.0-1.el6 nodejs-boom-0.4.2-2.el6 nodejs-slide-1.1.4-1.el6 nodejs-npmlog-0.0.3-1.el6.1 nodejs-inherits-2.0.0-3.el6 nodejs-tap-0.4.1-4.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-10644/nodejs-callsite-1.0.0-2.el6,nodejs-inherits1-1.0.0-11.el6,nodejs-cmd-shim-1.1.0-3.el6,nodejs-sha-1.0.1-3.el6,nodejs-editor-0.0.4-2.el6,nodejs-child-process-close-0.1.1-2.el6,nodejs-npm-user-validate-0.0.3-1.el6,nodejs-better-assert-1.0.0-2.el6,nodejs-normalize-package-data-0.2.0-1.el6,nodejs-github-url-from-git-1.1.1-2.el6,nodejs-ctype-0.5.3-3.el6,nodejs-asn1-0.1.11-3.el6,nodejs-http-signature-0.10.0-3.el6,node-gyp-0.10.1-1.el6,nodejs-ansi-0.2.0-1.el6,nodejs-aws-sign-0.3.0-1.el6,nodejs-boom-0.4.2-2.el6,nodejs-config-chain-1.1.7-1.el6,nodejs-cookie-jar-0.3.0-1.el6,nodejs-couch-login-0.1.17-1.el6,nodejs-cryptiles-0.2.1-1.el6,nodejs-forever-agent-0.5.0-1.el6,nodejs-form-data-0.0.10-1.el6,nodejs-fstream-ignore-0.0.7-1.el6,nodejs-fstream-npm-0.1.5-1.el6,nodejs-glob-3.2.1-1.el6,nodejs-graceful-fs-1.2.2-1.el6,nodejs-hawk-0.15.0-1.el6,nodejs-hoek-0.9.1-1.el6,nodejs-inherits-2.0.0-3.el6,nodejs-init-package-json-0.0.10-1.el6,nodejs-json-stringify-safe-5.0.0-1.el6,nodejs-lockfile-0.3.4-1.el6,nodejs-npmconf-0.1.1-1.el6,nodejs-npmlog-0.0.3-1.el6.1,nodejs-npm-registry-client-0.2.25-1.el6,nodejs-oauth-sign-0.3.0-1.el6,nodejs-read-installed-0.2.2-1.el6,nodejs-read-package-json-1.1.0-2.el6,nodejs-request-2.21.0-1.el6,nodejs-rimraf-2.2.0-1.el6,nodejs-semver-2.0.7-1.el6,nodejs-slide-1.1.4-1.el6,nodejs-sntp-0.2.4-1.el6,nodejs-tunnel-agent-0.3.0-1.el6,npm-1.3.0-1.el6,nodejs-tap-0.4.1-4.el6
then log in and leave karma (feedback).

Comment 24 Kay Williams 2013-07-06 22:05:01 UTC
Hooray - Anaconda install completes successfully.  Thank you.

Comment 25 T.C. Hollingsworth 2013-07-07 00:47:08 UTC
Excellent!  Thanks for reporting this, and sorry for the difficulties.  Please let us know if you run into any more trouble with this in the future.

Comment 26 Fedora Update System 2013-07-07 18:59:18 UTC
Package nodejs-callsite-1.0.0-2.el6, nodejs-inherits1-1.0.0-11.el6, nodejs-cmd-shim-1.1.0-3.el6, nodejs-sha-1.0.1-3.el6, nodejs-editor-0.0.4-2.el6, nodejs-child-process-close-0.1.1-2.el6, nodejs-npm-user-validate-0.0.3-1.el6, nodejs-better-assert-1.0.0-2.el6, nodejs-github-url-from-git-1.1.1-2.el6, nodejs-ctype-0.5.3-3.el6, nodejs-asn1-0.1.11-3.el6, nodejs-http-signature-0.10.0-3.el6, node-gyp-0.10.1-1.el6, nodejs-ansi-0.2.0-1.el6, nodejs-aws-sign-0.3.0-1.el6, nodejs-config-chain-1.1.7-1.el6, nodejs-cookie-jar-0.3.0-1.el6, nodejs-couch-login-0.1.17-1.el6, nodejs-cryptiles-0.2.1-1.el6, nodejs-forever-agent-0.5.0-1.el6, nodejs-form-data-0.0.10-1.el6, nodejs-fstream-ignore-0.0.7-1.el6, nodejs-fstream-npm-0.1.5-1.el6, nodejs-glob-3.2.1-1.el6, nodejs-graceful-fs-1.2.2-1.el6, nodejs-hawk-0.15.0-1.el6, nodejs-hoek-0.9.1-1.el6, nodejs-init-package-json-0.0.10-1.el6, nodejs-json-stringify-safe-5.0.0-1.el6, nodejs-lockfile-0.3.4-1.el6, nodejs-npmconf-0.1.1-1.el6, nodejs-npm-registry-client-0.2.25-1.el6, nodejs-oauth-sign-0.3.0-1.el6, nodejs-read-installed-0.2.2-1.el6, nodejs-read-package-json-1.1.0-2.el6, nodejs-request-2.21.0-1.el6, nodejs-rimraf-2.2.0-1.el6, nodejs-semver-2.0.7-1.el6, nodejs-sntp-0.2.4-1.el6, nodejs-tunnel-agent-0.3.0-1.el6, npm-1.3.0-1.el6, nodejs-normalize-package-data-0.2.0-1.el6, nodejs-boom-0.4.2-2.el6, nodejs-slide-1.1.4-1.el6, nodejs-npmlog-0.0.3-1.el6.1, nodejs-inherits-2.0.0-3.el6, nodejs-tap-0.4.1-4.el6, nodejs-vows-0.7.0-6.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing nodejs-callsite-1.0.0-2.el6 nodejs-inherits1-1.0.0-11.el6 nodejs-cmd-shim-1.1.0-3.el6 nodejs-sha-1.0.1-3.el6 nodejs-editor-0.0.4-2.el6 nodejs-child-process-close-0.1.1-2.el6 nodejs-npm-user-validate-0.0.3-1.el6 nodejs-better-assert-1.0.0-2.el6 nodejs-github-url-from-git-1.1.1-2.el6 nodejs-ctype-0.5.3-3.el6 nodejs-asn1-0.1.11-3.el6 nodejs-http-signature-0.10.0-3.el6 node-gyp-0.10.1-1.el6 nodejs-ansi-0.2.0-1.el6 nodejs-aws-sign-0.3.0-1.el6 nodejs-config-chain-1.1.7-1.el6 nodejs-cookie-jar-0.3.0-1.el6 nodejs-couch-login-0.1.17-1.el6 nodejs-cryptiles-0.2.1-1.el6 nodejs-forever-agent-0.5.0-1.el6 nodejs-form-data-0.0.10-1.el6 nodejs-fstream-ignore-0.0.7-1.el6 nodejs-fstream-npm-0.1.5-1.el6 nodejs-glob-3.2.1-1.el6 nodejs-graceful-fs-1.2.2-1.el6 nodejs-hawk-0.15.0-1.el6 nodejs-hoek-0.9.1-1.el6 nodejs-init-package-json-0.0.10-1.el6 nodejs-json-stringify-safe-5.0.0-1.el6 nodejs-lockfile-0.3.4-1.el6 nodejs-npmconf-0.1.1-1.el6 nodejs-npm-registry-client-0.2.25-1.el6 nodejs-oauth-sign-0.3.0-1.el6 nodejs-read-installed-0.2.2-1.el6 nodejs-read-package-json-1.1.0-2.el6 nodejs-request-2.21.0-1.el6 nodejs-rimraf-2.2.0-1.el6 nodejs-semver-2.0.7-1.el6 nodejs-sntp-0.2.4-1.el6 nodejs-tunnel-agent-0.3.0-1.el6 npm-1.3.0-1.el6 nodejs-normalize-package-data-0.2.0-1.el6 nodejs-boom-0.4.2-2.el6 nodejs-slide-1.1.4-1.el6 nodejs-npmlog-0.0.3-1.el6.1 nodejs-inherits-2.0.0-3.el6 nodejs-tap-0.4.1-4.el6 nodejs-vows-0.7.0-6.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-10644/nodejs-callsite-1.0.0-2.el6,nodejs-inherits1-1.0.0-11.el6,nodejs-cmd-shim-1.1.0-3.el6,nodejs-sha-1.0.1-3.el6,nodejs-editor-0.0.4-2.el6,nodejs-child-process-close-0.1.1-2.el6,nodejs-npm-user-validate-0.0.3-1.el6,nodejs-better-assert-1.0.0-2.el6,nodejs-normalize-package-data-0.2.0-1.el6,nodejs-github-url-from-git-1.1.1-2.el6,nodejs-ctype-0.5.3-3.el6,nodejs-asn1-0.1.11-3.el6,nodejs-http-signature-0.10.0-3.el6,node-gyp-0.10.1-1.el6,nodejs-ansi-0.2.0-1.el6,nodejs-aws-sign-0.3.0-1.el6,nodejs-boom-0.4.2-2.el6,nodejs-config-chain-1.1.7-1.el6,nodejs-cookie-jar-0.3.0-1.el6,nodejs-couch-login-0.1.17-1.el6,nodejs-cryptiles-0.2.1-1.el6,nodejs-forever-agent-0.5.0-1.el6,nodejs-form-data-0.0.10-1.el6,nodejs-fstream-ignore-0.0.7-1.el6,nodejs-fstream-npm-0.1.5-1.el6,nodejs-glob-3.2.1-1.el6,nodejs-graceful-fs-1.2.2-1.el6,nodejs-hawk-0.15.0-1.el6,nodejs-hoek-0.9.1-1.el6,nodejs-inherits-2.0.0-3.el6,nodejs-init-package-json-0.0.10-1.el6,nodejs-json-stringify-safe-5.0.0-1.el6,nodejs-lockfile-0.3.4-1.el6,nodejs-npmconf-0.1.1-1.el6,nodejs-npmlog-0.0.3-1.el6.1,nodejs-npm-registry-client-0.2.25-1.el6,nodejs-oauth-sign-0.3.0-1.el6,nodejs-read-installed-0.2.2-1.el6,nodejs-read-package-json-1.1.0-2.el6,nodejs-request-2.21.0-1.el6,nodejs-rimraf-2.2.0-1.el6,nodejs-semver-2.0.7-1.el6,nodejs-slide-1.1.4-1.el6,nodejs-sntp-0.2.4-1.el6,nodejs-tunnel-agent-0.3.0-1.el6,npm-1.3.0-1.el6,nodejs-tap-0.4.1-4.el6,nodejs-vows-0.7.0-6.el6
then log in and leave karma (feedback).

Comment 27 Fedora Update System 2013-07-12 19:39:47 UTC
Package nodejs-callsite-1.0.0-2.el6, nodejs-inherits1-1.0.0-11.el6, nodejs-cmd-shim-1.1.0-3.el6, nodejs-editor-0.0.4-2.el6, nodejs-child-process-close-0.1.1-2.el6, nodejs-npm-user-validate-0.0.3-1.el6, nodejs-better-assert-1.0.0-2.el6, nodejs-github-url-from-git-1.1.1-2.el6, nodejs-ctype-0.5.3-3.el6, nodejs-asn1-0.1.11-3.el6, nodejs-http-signature-0.10.0-3.el6, nodejs-ansi-0.2.0-1.el6, nodejs-aws-sign-0.3.0-1.el6, nodejs-config-chain-1.1.7-1.el6, nodejs-cookie-jar-0.3.0-1.el6, nodejs-couch-login-0.1.17-1.el6, nodejs-cryptiles-0.2.1-1.el6, nodejs-forever-agent-0.5.0-1.el6, nodejs-form-data-0.0.10-1.el6, nodejs-fstream-ignore-0.0.7-1.el6, nodejs-fstream-npm-0.1.5-1.el6, nodejs-hawk-0.15.0-1.el6, nodejs-hoek-0.9.1-1.el6, nodejs-init-package-json-0.0.10-1.el6, nodejs-json-stringify-safe-5.0.0-1.el6, nodejs-npmconf-0.1.1-1.el6, nodejs-oauth-sign-0.3.0-1.el6, nodejs-read-installed-0.2.2-1.el6, nodejs-read-package-json-1.1.0-2.el6, nodejs-request-2.21.0-1.el6, nodejs-rimraf-2.2.0-1.el6, nodejs-sntp-0.2.4-1.el6, nodejs-tunnel-agent-0.3.0-1.el6, nodejs-normalize-package-data-0.2.0-1.el6, nodejs-boom-0.4.2-2.el6, nodejs-slide-1.1.4-1.el6, nodejs-npmlog-0.0.3-1.el6.1, nodejs-inherits-2.0.0-3.el6, nodejs-vows-0.7.0-6.el6, npm-1.3.3-1.el6, nodejs-tap-0.4.1-6.el6, nodejs-fstream-0.1.23-1.el6, nodejs-glob-3.2.3-1.el6, nodejs-graceful-fs-2.0.0-1.el6, node-gyp-0.10.6-1.el6, nodejs-lockfile-0.4.0-1.el6, nodejs-npm-registry-client-0.2.27-1.el6, nodejs-semver-2.0.10-1.el6, nodejs-sha-1.0.1-4.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing nodejs-callsite-1.0.0-2.el6 nodejs-inherits1-1.0.0-11.el6 nodejs-cmd-shim-1.1.0-3.el6 nodejs-editor-0.0.4-2.el6 nodejs-child-process-close-0.1.1-2.el6 nodejs-npm-user-validate-0.0.3-1.el6 nodejs-better-assert-1.0.0-2.el6 nodejs-github-url-from-git-1.1.1-2.el6 nodejs-ctype-0.5.3-3.el6 nodejs-asn1-0.1.11-3.el6 nodejs-http-signature-0.10.0-3.el6 nodejs-ansi-0.2.0-1.el6 nodejs-aws-sign-0.3.0-1.el6 nodejs-config-chain-1.1.7-1.el6 nodejs-cookie-jar-0.3.0-1.el6 nodejs-couch-login-0.1.17-1.el6 nodejs-cryptiles-0.2.1-1.el6 nodejs-forever-agent-0.5.0-1.el6 nodejs-form-data-0.0.10-1.el6 nodejs-fstream-ignore-0.0.7-1.el6 nodejs-fstream-npm-0.1.5-1.el6 nodejs-hawk-0.15.0-1.el6 nodejs-hoek-0.9.1-1.el6 nodejs-init-package-json-0.0.10-1.el6 nodejs-json-stringify-safe-5.0.0-1.el6 nodejs-npmconf-0.1.1-1.el6 nodejs-oauth-sign-0.3.0-1.el6 nodejs-read-installed-0.2.2-1.el6 nodejs-read-package-json-1.1.0-2.el6 nodejs-request-2.21.0-1.el6 nodejs-rimraf-2.2.0-1.el6 nodejs-sntp-0.2.4-1.el6 nodejs-tunnel-agent-0.3.0-1.el6 nodejs-normalize-package-data-0.2.0-1.el6 nodejs-boom-0.4.2-2.el6 nodejs-slide-1.1.4-1.el6 nodejs-npmlog-0.0.3-1.el6.1 nodejs-inherits-2.0.0-3.el6 nodejs-vows-0.7.0-6.el6 npm-1.3.3-1.el6 nodejs-tap-0.4.1-6.el6 nodejs-fstream-0.1.23-1.el6 nodejs-glob-3.2.3-1.el6 nodejs-graceful-fs-2.0.0-1.el6 node-gyp-0.10.6-1.el6 nodejs-lockfile-0.4.0-1.el6 nodejs-npm-registry-client-0.2.27-1.el6 nodejs-semver-2.0.10-1.el6 nodejs-sha-1.0.1-4.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-10644/nodejs-callsite-1.0.0-2.el6,nodejs-inherits1-1.0.0-11.el6,nodejs-cmd-shim-1.1.0-3.el6,nodejs-editor-0.0.4-2.el6,nodejs-child-process-close-0.1.1-2.el6,nodejs-npm-user-validate-0.0.3-1.el6,nodejs-better-assert-1.0.0-2.el6,nodejs-normalize-package-data-0.2.0-1.el6,nodejs-github-url-from-git-1.1.1-2.el6,nodejs-ctype-0.5.3-3.el6,nodejs-asn1-0.1.11-3.el6,nodejs-http-signature-0.10.0-3.el6,nodejs-ansi-0.2.0-1.el6,nodejs-aws-sign-0.3.0-1.el6,nodejs-boom-0.4.2-2.el6,nodejs-config-chain-1.1.7-1.el6,nodejs-cookie-jar-0.3.0-1.el6,nodejs-couch-login-0.1.17-1.el6,nodejs-cryptiles-0.2.1-1.el6,nodejs-forever-agent-0.5.0-1.el6,nodejs-form-data-0.0.10-1.el6,nodejs-fstream-ignore-0.0.7-1.el6,nodejs-fstream-npm-0.1.5-1.el6,nodejs-hawk-0.15.0-1.el6,nodejs-hoek-0.9.1-1.el6,nodejs-inherits-2.0.0-3.el6,nodejs-init-package-json-0.0.10-1.el6,nodejs-json-stringify-safe-5.0.0-1.el6,nodejs-npmconf-0.1.1-1.el6,nodejs-npmlog-0.0.3-1.el6.1,nodejs-oauth-sign-0.3.0-1.el6,nodejs-read-installed-0.2.2-1.el6,nodejs-read-package-json-1.1.0-2.el6,nodejs-request-2.21.0-1.el6,nodejs-rimraf-2.2.0-1.el6,nodejs-slide-1.1.4-1.el6,nodejs-sntp-0.2.4-1.el6,nodejs-tunnel-agent-0.3.0-1.el6,npm-1.3.3-1.el6,nodejs-tap-0.4.1-6.el6,nodejs-vows-0.7.0-6.el6,nodejs-fstream-0.1.23-1.el6,nodejs-glob-3.2.3-1.el6,nodejs-graceful-fs-2.0.0-1.el6,node-gyp-0.10.6-1.el6,nodejs-lockfile-0.4.0-1.el6,nodejs-npm-registry-client-0.2.27-1.el6,nodejs-semver-2.0.10-1.el6,nodejs-sha-1.0.1-4.el6
then log in and leave karma (feedback).

Comment 28 Fedora Update System 2013-07-13 20:14:13 UTC
Package nodejs-callsite-1.0.0-2.el6, nodejs-inherits1-1.0.0-11.el6, nodejs-cmd-shim-1.1.0-3.el6, nodejs-editor-0.0.4-2.el6, nodejs-child-process-close-0.1.1-2.el6, nodejs-npm-user-validate-0.0.3-1.el6, nodejs-better-assert-1.0.0-2.el6, nodejs-github-url-from-git-1.1.1-2.el6, nodejs-ctype-0.5.3-3.el6, nodejs-asn1-0.1.11-3.el6, nodejs-http-signature-0.10.0-3.el6, nodejs-ansi-0.2.0-1.el6, nodejs-aws-sign-0.3.0-1.el6, nodejs-config-chain-1.1.7-1.el6, nodejs-cookie-jar-0.3.0-1.el6, nodejs-couch-login-0.1.17-1.el6, nodejs-cryptiles-0.2.1-1.el6, nodejs-forever-agent-0.5.0-1.el6, nodejs-form-data-0.0.10-1.el6, nodejs-fstream-ignore-0.0.7-1.el6, nodejs-fstream-npm-0.1.5-1.el6, nodejs-hawk-0.15.0-1.el6, nodejs-hoek-0.9.1-1.el6, nodejs-init-package-json-0.0.10-1.el6, nodejs-json-stringify-safe-5.0.0-1.el6, nodejs-npmconf-0.1.1-1.el6, nodejs-oauth-sign-0.3.0-1.el6, nodejs-read-installed-0.2.2-1.el6, nodejs-read-package-json-1.1.0-2.el6, nodejs-request-2.21.0-1.el6, nodejs-rimraf-2.2.0-1.el6, nodejs-sntp-0.2.4-1.el6, nodejs-tunnel-agent-0.3.0-1.el6, nodejs-normalize-package-data-0.2.0-1.el6, nodejs-boom-0.4.2-2.el6, nodejs-slide-1.1.4-1.el6, nodejs-npmlog-0.0.3-1.el6.1, nodejs-inherits-2.0.0-3.el6, nodejs-vows-0.7.0-6.el6, npm-1.3.3-1.el6, nodejs-tap-0.4.1-6.el6, nodejs-fstream-0.1.23-1.el6, nodejs-glob-3.2.3-1.el6, node-gyp-0.10.6-1.el6, nodejs-lockfile-0.4.0-1.el6, nodejs-npm-registry-client-0.2.27-1.el6, nodejs-semver-2.0.10-1.el6, nodejs-sha-1.0.1-4.el6, nodejs-graceful-fs-2.0.0-2.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing nodejs-callsite-1.0.0-2.el6 nodejs-inherits1-1.0.0-11.el6 nodejs-cmd-shim-1.1.0-3.el6 nodejs-editor-0.0.4-2.el6 nodejs-child-process-close-0.1.1-2.el6 nodejs-npm-user-validate-0.0.3-1.el6 nodejs-better-assert-1.0.0-2.el6 nodejs-github-url-from-git-1.1.1-2.el6 nodejs-ctype-0.5.3-3.el6 nodejs-asn1-0.1.11-3.el6 nodejs-http-signature-0.10.0-3.el6 nodejs-ansi-0.2.0-1.el6 nodejs-aws-sign-0.3.0-1.el6 nodejs-config-chain-1.1.7-1.el6 nodejs-cookie-jar-0.3.0-1.el6 nodejs-couch-login-0.1.17-1.el6 nodejs-cryptiles-0.2.1-1.el6 nodejs-forever-agent-0.5.0-1.el6 nodejs-form-data-0.0.10-1.el6 nodejs-fstream-ignore-0.0.7-1.el6 nodejs-fstream-npm-0.1.5-1.el6 nodejs-hawk-0.15.0-1.el6 nodejs-hoek-0.9.1-1.el6 nodejs-init-package-json-0.0.10-1.el6 nodejs-json-stringify-safe-5.0.0-1.el6 nodejs-npmconf-0.1.1-1.el6 nodejs-oauth-sign-0.3.0-1.el6 nodejs-read-installed-0.2.2-1.el6 nodejs-read-package-json-1.1.0-2.el6 nodejs-request-2.21.0-1.el6 nodejs-rimraf-2.2.0-1.el6 nodejs-sntp-0.2.4-1.el6 nodejs-tunnel-agent-0.3.0-1.el6 nodejs-normalize-package-data-0.2.0-1.el6 nodejs-boom-0.4.2-2.el6 nodejs-slide-1.1.4-1.el6 nodejs-npmlog-0.0.3-1.el6.1 nodejs-inherits-2.0.0-3.el6 nodejs-vows-0.7.0-6.el6 npm-1.3.3-1.el6 nodejs-tap-0.4.1-6.el6 nodejs-fstream-0.1.23-1.el6 nodejs-glob-3.2.3-1.el6 node-gyp-0.10.6-1.el6 nodejs-lockfile-0.4.0-1.el6 nodejs-npm-registry-client-0.2.27-1.el6 nodejs-semver-2.0.10-1.el6 nodejs-sha-1.0.1-4.el6 nodejs-graceful-fs-2.0.0-2.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-10644/nodejs-callsite-1.0.0-2.el6,nodejs-inherits1-1.0.0-11.el6,nodejs-cmd-shim-1.1.0-3.el6,nodejs-editor-0.0.4-2.el6,nodejs-child-process-close-0.1.1-2.el6,nodejs-npm-user-validate-0.0.3-1.el6,nodejs-better-assert-1.0.0-2.el6,nodejs-normalize-package-data-0.2.0-1.el6,nodejs-github-url-from-git-1.1.1-2.el6,nodejs-ctype-0.5.3-3.el6,nodejs-asn1-0.1.11-3.el6,nodejs-http-signature-0.10.0-3.el6,nodejs-ansi-0.2.0-1.el6,nodejs-aws-sign-0.3.0-1.el6,nodejs-boom-0.4.2-2.el6,nodejs-config-chain-1.1.7-1.el6,nodejs-cookie-jar-0.3.0-1.el6,nodejs-couch-login-0.1.17-1.el6,nodejs-cryptiles-0.2.1-1.el6,nodejs-forever-agent-0.5.0-1.el6,nodejs-form-data-0.0.10-1.el6,nodejs-fstream-ignore-0.0.7-1.el6,nodejs-fstream-npm-0.1.5-1.el6,nodejs-hawk-0.15.0-1.el6,nodejs-hoek-0.9.1-1.el6,nodejs-inherits-2.0.0-3.el6,nodejs-init-package-json-0.0.10-1.el6,nodejs-json-stringify-safe-5.0.0-1.el6,nodejs-npmconf-0.1.1-1.el6,nodejs-npmlog-0.0.3-1.el6.1,nodejs-oauth-sign-0.3.0-1.el6,nodejs-read-installed-0.2.2-1.el6,nodejs-read-package-json-1.1.0-2.el6,nodejs-request-2.21.0-1.el6,nodejs-rimraf-2.2.0-1.el6,nodejs-slide-1.1.4-1.el6,nodejs-sntp-0.2.4-1.el6,nodejs-tunnel-agent-0.3.0-1.el6,npm-1.3.3-1.el6,nodejs-tap-0.4.1-6.el6,nodejs-vows-0.7.0-6.el6,nodejs-fstream-0.1.23-1.el6,nodejs-glob-3.2.3-1.el6,nodejs-graceful-fs-2.0.0-2.el6,node-gyp-0.10.6-1.el6,nodejs-lockfile-0.4.0-1.el6,nodejs-npm-registry-client-0.2.27-1.el6,nodejs-semver-2.0.10-1.el6,nodejs-sha-1.0.1-4.el6
then log in and leave karma (feedback).

Comment 29 Fedora Update System 2013-07-14 21:07:08 UTC
Package nodejs-callsite-1.0.0-2.el6, nodejs-inherits1-1.0.0-11.el6, nodejs-cmd-shim-1.1.0-3.el6, nodejs-editor-0.0.4-2.el6, nodejs-child-process-close-0.1.1-2.el6, nodejs-npm-user-validate-0.0.3-1.el6, nodejs-better-assert-1.0.0-2.el6, nodejs-github-url-from-git-1.1.1-2.el6, nodejs-ctype-0.5.3-3.el6, nodejs-asn1-0.1.11-3.el6, nodejs-http-signature-0.10.0-3.el6, nodejs-ansi-0.2.0-1.el6, nodejs-aws-sign-0.3.0-1.el6, nodejs-config-chain-1.1.7-1.el6, nodejs-cookie-jar-0.3.0-1.el6, nodejs-couch-login-0.1.17-1.el6, nodejs-cryptiles-0.2.1-1.el6, nodejs-forever-agent-0.5.0-1.el6, nodejs-form-data-0.0.10-1.el6, nodejs-fstream-ignore-0.0.7-1.el6, nodejs-fstream-npm-0.1.5-1.el6, nodejs-hawk-0.15.0-1.el6, nodejs-hoek-0.9.1-1.el6, nodejs-init-package-json-0.0.10-1.el6, nodejs-json-stringify-safe-5.0.0-1.el6, nodejs-npmconf-0.1.1-1.el6, nodejs-oauth-sign-0.3.0-1.el6, nodejs-read-installed-0.2.2-1.el6, nodejs-read-package-json-1.1.0-2.el6, nodejs-request-2.21.0-1.el6, nodejs-rimraf-2.2.0-1.el6, nodejs-sntp-0.2.4-1.el6, nodejs-tunnel-agent-0.3.0-1.el6, nodejs-normalize-package-data-0.2.0-1.el6, nodejs-boom-0.4.2-2.el6, nodejs-slide-1.1.4-1.el6, nodejs-inherits-2.0.0-3.el6, nodejs-vows-0.7.0-6.el6, npm-1.3.3-1.el6, nodejs-tap-0.4.1-6.el6, nodejs-fstream-0.1.23-1.el6, nodejs-glob-3.2.3-1.el6, node-gyp-0.10.6-1.el6, nodejs-lockfile-0.4.0-1.el6, nodejs-npm-registry-client-0.2.27-1.el6, nodejs-semver-2.0.10-1.el6, nodejs-sha-1.0.1-4.el6, nodejs-graceful-fs-2.0.0-2.el6, nodejs-npmlog-0.0.4-1.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing nodejs-callsite-1.0.0-2.el6 nodejs-inherits1-1.0.0-11.el6 nodejs-cmd-shim-1.1.0-3.el6 nodejs-editor-0.0.4-2.el6 nodejs-child-process-close-0.1.1-2.el6 nodejs-npm-user-validate-0.0.3-1.el6 nodejs-better-assert-1.0.0-2.el6 nodejs-github-url-from-git-1.1.1-2.el6 nodejs-ctype-0.5.3-3.el6 nodejs-asn1-0.1.11-3.el6 nodejs-http-signature-0.10.0-3.el6 nodejs-ansi-0.2.0-1.el6 nodejs-aws-sign-0.3.0-1.el6 nodejs-config-chain-1.1.7-1.el6 nodejs-cookie-jar-0.3.0-1.el6 nodejs-couch-login-0.1.17-1.el6 nodejs-cryptiles-0.2.1-1.el6 nodejs-forever-agent-0.5.0-1.el6 nodejs-form-data-0.0.10-1.el6 nodejs-fstream-ignore-0.0.7-1.el6 nodejs-fstream-npm-0.1.5-1.el6 nodejs-hawk-0.15.0-1.el6 nodejs-hoek-0.9.1-1.el6 nodejs-init-package-json-0.0.10-1.el6 nodejs-json-stringify-safe-5.0.0-1.el6 nodejs-npmconf-0.1.1-1.el6 nodejs-oauth-sign-0.3.0-1.el6 nodejs-read-installed-0.2.2-1.el6 nodejs-read-package-json-1.1.0-2.el6 nodejs-request-2.21.0-1.el6 nodejs-rimraf-2.2.0-1.el6 nodejs-sntp-0.2.4-1.el6 nodejs-tunnel-agent-0.3.0-1.el6 nodejs-normalize-package-data-0.2.0-1.el6 nodejs-boom-0.4.2-2.el6 nodejs-slide-1.1.4-1.el6 nodejs-inherits-2.0.0-3.el6 nodejs-vows-0.7.0-6.el6 npm-1.3.3-1.el6 nodejs-tap-0.4.1-6.el6 nodejs-fstream-0.1.23-1.el6 nodejs-glob-3.2.3-1.el6 node-gyp-0.10.6-1.el6 nodejs-lockfile-0.4.0-1.el6 nodejs-npm-registry-client-0.2.27-1.el6 nodejs-semver-2.0.10-1.el6 nodejs-sha-1.0.1-4.el6 nodejs-graceful-fs-2.0.0-2.el6 nodejs-npmlog-0.0.4-1.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-10644/nodejs-callsite-1.0.0-2.el6,nodejs-inherits1-1.0.0-11.el6,nodejs-cmd-shim-1.1.0-3.el6,nodejs-editor-0.0.4-2.el6,nodejs-child-process-close-0.1.1-2.el6,nodejs-npm-user-validate-0.0.3-1.el6,nodejs-better-assert-1.0.0-2.el6,nodejs-normalize-package-data-0.2.0-1.el6,nodejs-github-url-from-git-1.1.1-2.el6,nodejs-ctype-0.5.3-3.el6,nodejs-asn1-0.1.11-3.el6,nodejs-http-signature-0.10.0-3.el6,nodejs-ansi-0.2.0-1.el6,nodejs-aws-sign-0.3.0-1.el6,nodejs-boom-0.4.2-2.el6,nodejs-config-chain-1.1.7-1.el6,nodejs-cookie-jar-0.3.0-1.el6,nodejs-couch-login-0.1.17-1.el6,nodejs-cryptiles-0.2.1-1.el6,nodejs-forever-agent-0.5.0-1.el6,nodejs-form-data-0.0.10-1.el6,nodejs-fstream-ignore-0.0.7-1.el6,nodejs-fstream-npm-0.1.5-1.el6,nodejs-hawk-0.15.0-1.el6,nodejs-hoek-0.9.1-1.el6,nodejs-inherits-2.0.0-3.el6,nodejs-init-package-json-0.0.10-1.el6,nodejs-json-stringify-safe-5.0.0-1.el6,nodejs-npmconf-0.1.1-1.el6,nodejs-npmlog-0.0.4-1.el6,nodejs-oauth-sign-0.3.0-1.el6,nodejs-read-installed-0.2.2-1.el6,nodejs-read-package-json-1.1.0-2.el6,nodejs-request-2.21.0-1.el6,nodejs-rimraf-2.2.0-1.el6,nodejs-slide-1.1.4-1.el6,nodejs-sntp-0.2.4-1.el6,nodejs-tunnel-agent-0.3.0-1.el6,npm-1.3.3-1.el6,nodejs-tap-0.4.1-6.el6,nodejs-vows-0.7.0-6.el6,nodejs-fstream-0.1.23-1.el6,nodejs-glob-3.2.3-1.el6,nodejs-graceful-fs-2.0.0-2.el6,node-gyp-0.10.6-1.el6,nodejs-lockfile-0.4.0-1.el6,nodejs-npm-registry-client-0.2.27-1.el6,nodejs-semver-2.0.10-1.el6,nodejs-sha-1.0.1-4.el6
then log in and leave karma (feedback).

Comment 30 Fedora Update System 2013-08-01 20:40:24 UTC
nodejs-callsite-1.0.0-2.el6, nodejs-inherits1-1.0.0-11.el6, nodejs-cmd-shim-1.1.0-3.el6, nodejs-editor-0.0.4-2.el6, nodejs-child-process-close-0.1.1-2.el6, nodejs-npm-user-validate-0.0.3-1.el6, nodejs-better-assert-1.0.0-2.el6, nodejs-github-url-from-git-1.1.1-2.el6, nodejs-ctype-0.5.3-3.el6, nodejs-asn1-0.1.11-3.el6, nodejs-http-signature-0.10.0-3.el6, nodejs-ansi-0.2.0-1.el6, nodejs-aws-sign-0.3.0-1.el6, nodejs-config-chain-1.1.7-1.el6, nodejs-cookie-jar-0.3.0-1.el6, nodejs-couch-login-0.1.17-1.el6, nodejs-cryptiles-0.2.1-1.el6, nodejs-forever-agent-0.5.0-1.el6, nodejs-form-data-0.0.10-1.el6, nodejs-fstream-ignore-0.0.7-1.el6, nodejs-fstream-npm-0.1.5-1.el6, nodejs-hawk-0.15.0-1.el6, nodejs-hoek-0.9.1-1.el6, nodejs-init-package-json-0.0.10-1.el6, nodejs-json-stringify-safe-5.0.0-1.el6, nodejs-npmconf-0.1.1-1.el6, nodejs-oauth-sign-0.3.0-1.el6, nodejs-read-installed-0.2.2-1.el6, nodejs-read-package-json-1.1.0-2.el6, nodejs-request-2.21.0-1.el6, nodejs-rimraf-2.2.0-1.el6, nodejs-sntp-0.2.4-1.el6, nodejs-tunnel-agent-0.3.0-1.el6, nodejs-normalize-package-data-0.2.0-1.el6, nodejs-boom-0.4.2-2.el6, nodejs-slide-1.1.4-1.el6, nodejs-inherits-2.0.0-3.el6, nodejs-vows-0.7.0-6.el6, npm-1.3.3-1.el6, nodejs-tap-0.4.1-6.el6, nodejs-fstream-0.1.23-1.el6, nodejs-glob-3.2.3-1.el6, node-gyp-0.10.6-1.el6, nodejs-lockfile-0.4.0-1.el6, nodejs-npm-registry-client-0.2.27-1.el6, nodejs-semver-2.0.10-1.el6, nodejs-sha-1.0.1-4.el6, nodejs-graceful-fs-2.0.0-2.el6, nodejs-npmlog-0.0.4-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.