Bug 981081 - RSS feeds default to Fedora 17 Release updates
RSS feeds default to Fedora 17 Release updates
Status: CLOSED NOTABUG
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Pete Travis
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-03 21:24 EDT by Ryan
Modified: 2013-07-04 13:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-04 13:45:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
layout of http://fedoraproject.org/infofeed/ (169.23 KB, image/png)
2013-07-03 21:24 EDT, Ryan
no flags Details

  None (edit)
Description Ryan 2013-07-03 21:24:13 EDT
Created attachment 768552 [details]
layout of http://fedoraproject.org/infofeed/

On page:

https://docs.fedoraproject.org/en-US/Fedora/19/html/Installation_Guide/sn-news-subscriptions.html

when following link:

http://fedoraproject.org/infofeed/

The RSS feed links are a little obscure, and if you attempt to subscribe to the page using the link above without visiting the page, it selects the very first feed in the list which is the Fedora 17 Release Updates. If you read the page you find the feed you require, but the feed links are in the right hand corner in a small box that isn't immediately obvious.
Comment 1 Pete Travis 2013-07-04 13:45:55 EDT
Hi Ryan,

The installation guide links to this resource, but it isn't actually part of the guide. The layout of that page is managed by another group. Moreover, http://fedoraproject.org/infofeed/ clearly is intended to be a human readable resource, and there are links to RSS feeds for the content it provides in the right margin.  If you want to provide feedback, I suggest starting with a mail to webmaster AT fedoraproject.org .

Note You need to log in before you can comment on or make changes to this bug.