Bug 98111 - RH 8.0 installation hangs on aic7xxx
RH 8.0 installation hangs on aic7xxx
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
8.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-26 14:57 EDT by jose contreras
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-27 16:33:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jose contreras 2003-06-26 14:57:02 EDT
Description of problem:Intallation hangs on loading aic7xxx driver (error 
message shown below).

Version-Release number of selected component (if applicable):Redhat 8.0

How reproducible:
Always

Steps to Reproduce:
1.Load Redhat 8.0 Disc
2.
3.
    
Actual results: Installation hangs

Expected results: OS installation

Additional info:
Adaptec AHA-2910 BUi / AIC-7860 SCSI BIOS v1.31s6
NET SERVER E 45 Hewlett Packard, Pentium 2 266MHz, BIOS version 4.05.05 PI, 
system RAM 160MB

Error Message after pressing ALT-F4:
<4>sda : Spinning up disk............{ 2 lines of dots }......not responding...
<4>sda : READ CAPACITY FAILED.
<4>sda : status = 1, message = 00, host = 0, driver = 00
<4>sda : current sd00: sns = 70 2
<4>ASC= 4 ASCQ= 1
<4>Raw sense data:0x70 0x00 0x02 0x00 0x00 0x00 0x00 0x18 0x00 0x00 0x00 0x00 
0x04 0x01 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0xff 0xff 0xff 0xff 
0x00 0x00 0x00 0x00
<4>sda : block size assumed to be 512 bytes, disk size 1GB.
<6>Partition check:
<6> sda:

At this point the prompt becomes active but of course no installation.  I 
switched controllers which are supposedly identical, and problem was the same.  
Not sure what exactly is to blame though...on booting, the cd-rom drive is 
identified.  I also tried to install Mandrake 9.1 and exact error ocurred.
Comment 1 jose contreras 2003-06-27 13:29:50 EDT
Fixed this problem.  It turns out it was purely hardware related.  Loaded 
Knoppix 3.2 for troubleshooting, and ran it in failsafe, and it still hung on 
aic7xxx.o.  I didn't notice that one of the drives didn't have a size next to 
its name.  Tried to format, didn't let me, some error appeared.  Finally, I 
disconnected 1(out of 2) hard drives one at a time.  One of them (the one that 
wouldn't give information or let me format) is obviously to blame.  It was 
trying to read this faulty drive that made it hang.  Knoppix is a really good 
troubleshooting tool, I must say.  Thanks,
-Jose
Comment 2 Michael Fulbright 2003-06-27 16:33:11 EDT
Glad you figured it out!

Note You need to log in before you can comment on or make changes to this bug.