Bug 981161 - Doesn't add quantum endpoint before quantum net-create
Doesn't add quantum endpoint before quantum net-create
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: RHOS Documentation Team
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-04 03:17 EDT by Hangbin Liu
Modified: 2013-07-04 03:24 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.10 Build Name: 15807, Installation and Configuration Guide-3-1 Build Date: 24-06-2013 11:15:28 Topic ID: 17918-457334 [Latest]
Last Closed: 2013-07-04 03:24:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hangbin Liu 2013-07-04 03:17:06 EDT
Title: Configuring a Provider Network

Describe the issue:
[root@hp-dl385g7-04 ~(keystone_admin)]$ quantum net-create external_network --router:external True --provider:network_type vlan --provider:segmentation_id 0
Could not find Service or Region in Service Catalog.


Suggestions for improvement:
Should add keystone quanutm endpoint before quantum net-create

Additional information:
Comment 1 Hangbin Liu 2013-07-04 03:24:30 EDT
Opps, find it at 9.2.2. Creating the OpenStack Networking Identity Records.

Note You need to log in before you can comment on or make changes to this bug.