Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 981172 - Just does not work on the touchpad acer 5542g for KDE
Summary: Just does not work on the touchpad acer 5542g for KDE
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kcm_touchpad
Version: 19
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Kevin Kofler
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-04 07:46 UTC by Murzik2142
Modified: 2013-07-06 09:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-06 09:47:19 UTC
Type: Bug


Attachments (Terms of Use)

Description Murzik2142 2013-07-04 07:46:56 UTC
Description of problem:
Touchpad does not work well when interacting with an additional button touchpad or mouse.

Version-Release number of selected component (if applicable):


How reproducible:
When you connect a mouse touchpad does not work.
If the on / off LED touchpad, it still does not work.
Sometimes KDM touchpad works, and no sneakers.
Without a mouse touchpad works initially.


Steps to Reproduce:
1) turn on your computer
2) loading KDE
3) connect the mouse and the touch pad does not work.

1) turn on your computer
2) loading KDE
3) turn off the touch pad
4) includes the touch pad and touch pad does not rabtaet

Actual results:
Start working touchpad

Expected results:
Start good working touchpad

Additional info:

Comment 1 Kevin Kofler 2013-07-06 09:47:19 UTC
This looks like a feature of your hardware. There's nothing in kcm_touchpad that would disable the touchpad if you plug your mouse.


Note You need to log in before you can comment on or make changes to this bug.