Bug 981188 - TUI: Miss "Confirm network seting page" when configure network with second nic
Summary: TUI: Miss "Confirm network seting page" when configure network with second nic
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Ryan Barry
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-04 08:45 UTC by haiyang,dong
Modified: 2014-03-21 11:52 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-21 11:52:10 UTC
Target Upstream Version:


Attachments (Terms of Use)
attached Screenshot for Confirm network seting page (45.58 KB, image/png)
2013-07-04 08:45 UTC, haiyang,dong
no flags Details

Description haiyang,dong 2013-07-04 08:45:16 UTC
Created attachment 768648 [details]
attached Screenshot for Confirm network seting page

Description of problem:
For the old rhev-h 6.4,after configure the first nic and then configure network with second nic, 
Confirm network seting page prompting you to cancel or OK.  Cancel returns to the network 
screen, OK will configure this second nic and remove the first nic configuration(Seen Confirm network seting page.png)
But for rhev-h 6.5
Miss"Confirm network seting page" when configure network with second nic


Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20130222.0.auto1710.el6
ovirt-node-3.0.0-1.999.20130702120359git0015156.el6.noarch

How reproducible:
100%

Steps to Reproduce:


Actual result:

                                                           
Expect result:

Additional info:

Comment 3 Fabian Deutsch 2014-03-21 11:52:10 UTC
Merged long ago.

Please re-open if necessary.


Note You need to log in before you can comment on or make changes to this bug.