Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 981387 - openstack-packstack: remote cinder deployment doesn't work cinder service is not started at the end of installation [NEEDINFO]
Summary: openstack-packstack: remote cinder deployment doesn't work cinder service is ...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-packstack
Version: 3.0
Hardware: x86_64
OS: Linux
high
high
Target Milestone: rc
: 4.0
Assignee: Martin Magr
QA Contact: Haim
URL:
Whiteboard: storage
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-04 15:17 UTC by Haim
Modified: 2016-04-27 05:34 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-12-07 13:25:10 UTC
Target Upstream Version:
pmyers: needinfo? (hateya)


Attachments (Terms of Use)
installation log (3.86 KB, text/x-log)
2013-07-04 15:22 UTC, Haim
no flags Details

Description Haim 2013-07-04 15:17:50 UTC
Description of problem:

remote cinder installation doesn't work as cinder services are not started during installation.

had to start the services manually. 

attached all logs + answer file. 


reproduction:

machine A - all regular services
machine B - cinder

start installation

Comment 1 Haim 2013-07-04 15:22:24 UTC
Created attachment 768855 [details]
installation log

Comment 2 Perry Myers 2013-12-05 18:51:19 UTC
@haim, can you reproduce this with the RHOS 4.0 latest builds and provide packstack logs?

Comment 3 Martin Magr 2013-12-07 13:25:10 UTC
Could not reproduce with current master branch. After installation cinder services on separate host are up and running:

[para@virtual-rhel ~]$ openstack-status 
== Cinder services ==
openstack-cinder-api:                   active
openstack-cinder-scheduler:             active
openstack-cinder-volume:                active
== Support services ==
messagebus:                             active
tgtd:                                   active
[para@virtual-rhel ~]$


Note You need to log in before you can comment on or make changes to this bug.