Bug 9814 - Redhat 6.1 has problem sensing HP832 color printer
Redhat 6.1 has problem sensing HP832 color printer
Status: CLOSED DUPLICATE of bug 5698
Product: Red Hat Linux
Classification: Retired
Component: lpr (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Depends On:
  Show dependency treegraph
Reported: 2000-02-27 12:17 EST by d.l.todd
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-02-28 10:55:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description d.l.todd 2000-02-27 12:17:35 EST
I installed Redhat 6.1 on a Vectra HP686 system. I also have a new HP832
color printer. When I run lpr, it says that no printer is attached. I had
6.0 running prior to this and had a HP DeskJet Plus printer than ran

Are there any updates or fixes for this. I could not find any reference to
this. I did see in 5.2 there was a problem sensing this printer and the
errata sheet said to leave the printer off during boot, but that didn't
solve the problem either.

I would really like to make this printer work, obviously!

Please help!

Dennis Todd
Comment 1 Bill Nottingham 2000-02-28 10:55:59 EST
*** This bug has been marked as a duplicate of 5698 ***

Note You need to log in before you can comment on or make changes to this bug.