Bug 981476 (CVE-2013-2230) - CVE-2013-2230 libvirt: multiple registered events crash
Summary: CVE-2013-2230 libvirt: multiple registered events crash
Keywords:
Status: CLOSED NOTABUG
Alias: CVE-2013-2230
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 980428 983067
Blocks: 981478
TreeView+ depends on / blocked
 
Reported: 2013-07-04 21:31 UTC by Petr Matousek
Modified: 2019-09-29 13:05 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-10 12:15:47 UTC


Attachments (Terms of Use)

Description Petr Matousek 2013-07-04 21:31:44 UTC
A flaw was found in the way multiple events registration were handled in libvirt qemu driver.

A remote user able to issue commands to libvirt daemon could use this flaw to crash libvirtd.

Acknowledgements:

This issue was discovered by Zhenfeng Wang of Red Hat.

Comment 2 Petr Matousek 2013-07-04 21:34:48 UTC
Statement:

Not vulnerable.

This issue did not affect the versions of libvirt package as shipped with Red Hat Enterprise Linux 5 and 6.

Comment 4 Petr Matousek 2013-07-10 12:15:11 UTC
Created libvirt tracking bugs for this issue:

Affects: fedora-all [bug 983067]


Note You need to log in before you can comment on or make changes to this bug.