Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 981488 - sylpheed needs an update
Summary: sylpheed needs an update
Keywords:
Status: CLOSED DUPLICATE of bug 968437
Alias: None
Product: Fedora
Classification: Fedora
Component: sylpheed
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Itamar Reis Peixoto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-04 23:21 UTC by Ranjan Maitra
Modified: 2013-07-05 08:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-05 08:11:13 UTC
Type: Bug


Attachments (Terms of Use)

Description Ranjan Maitra 2013-07-04 23:21:02 UTC
current version is 3.4.beta3. Would be nice to get an update to 3.4.beta4 if possible.

Comment 1 Christoph Wickert 2013-07-05 08:11:13 UTC

*** This bug has been marked as a duplicate of bug 968437 ***


Note You need to log in before you can comment on or make changes to this bug.