Bug 981567 - icedtea-web 1.2.3-4.el6_4 freezes firefox in a web page
icedtea-web 1.2.3-4.el6_4 freezes firefox in a web page
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: icedtea-web (Show other bugs)
6.4
All Linux
unspecified Severity urgent
: rc
: ---
Assigned To: jiri vanek
BaseOS QE - Apps
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-05 03:13 EDT by Nix\
Modified: 2013-07-17 01:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-10 03:58:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 911960 None None None Never

  None (edit)
Description Nix\ 2013-07-05 03:13:12 EDT
On some sites, Firefox freezes, and no close (using killall firefox yes).
The cpu usage and ram is fine, so, is other problem.
In the terminal is clear that the bug is icedtea-web.

Version-Release number of selected component (if applicable):

icedtea-web 1.2.3-4.el6_4

CentOS 6.4 using Firefox ESR from repos or Firefox 22 or 23 from mozilla.

How reproducible:

Always

Steps to Reproduce:
1.Enter to https://chat.movistar.com.ar/website/public/login.html
2.Enter a randon name and number, is for test only
3.Press "Enviar" and Firefox freezes
  
Actual results:

Firefox freezes

Expected results:


Additional info:

The bug reported by me is closed actually for fix in upstream but the update never landed to el6.4
If i use icedtea-web-1.3.1-1.fc18.i686.rpm works fine.
jiri vanek in 911960 bug, speak about upstream fix, but 1.3 no packaged yet for el6, and the initial bug report about this is since 2013-02-16 19:32:03 EST
Comment 2 jiri vanek 2013-07-10 03:58:47 EDT
Hi!

Yes. the issue is fixed in  upstream, and correct, 1.3 never reached rhel. However rhel 6.5 will have icedtea-web 1.4, which is solving this issue too.

Unluckily the backport of fixws to 1.2 is not possible. Are you ok with 1.4 in 6.5?
Comment 3 Nix\ 2013-07-17 01:29:59 EDT
(In reply to jiri vanek from comment #2)
> Hi!
> 
> Yes. the issue is fixed in  upstream, and correct, 1.3 never reached rhel.
> However rhel 6.5 will have icedtea-web 1.4, which is solving this issue too.
> 
> Unluckily the backport of fixws to 1.2 is not possible. Are you ok with 1.4
> in 6.5?

Hi jiri vanek,

I'm using 6.4 (CentOS), 6.5 is no released yet in CentOS distro, I'll have to wait to be solved in 6.5 CentOS. Meanwhile using 1.3.x under 6.4 works fine.
Comment 4 Nix\ 2013-07-17 01:58:39 EDT
Using 1.4-2 fc19 in CentOS 6.4 work fine, using rpm -Uvh --nodeps

Note You need to log in before you can comment on or make changes to this bug.