Bug 981572 - bacula-client and bacula-director isn't installable together
bacula-client and bacula-director isn't installable together
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: bacula2 (Show other bugs)
19
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-05 03:25 EDT by Pavel Mlčoch
Modified: 2013-07-16 09:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-16 09:53:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Mlčoch 2013-07-05 03:25:57 EDT
Description of problem:
Bacula client and bacula director isn't installable on the one machine because file conflict.

Version-Release number of selected component (if applicable):
2.4.4-15

How reproducible:
Always

Steps to Reproduce:
1. yum install bacula2-client.x86_64 bacula-director.x86_64 

Actual results:
Transaction check error:
  file /var/spool/bacula2 conflicts between attempted installs of bacula2-client-2.4.4-15.fc19.x86_64 and bacula2-common-2.4.4-15.fc19.x86_64

Expected results:
Install both packages

Additional info:
When this packages have conflict, may be market in repo in conflict, today it seems like bug.
Comment 1 Gwyn Ciesla 2013-07-11 10:25:31 EDT
It looks like you're trying to install bacula2-client and bacula-director.  Did you mean to install bacula-client instead?
Comment 2 Pavel Mlčoch 2013-07-13 08:14:33 EDT
You've right. Now I install bacula-client and bacula-director and it works. bacula-common and bacula2-common isn't marked as conflict?
Comment 3 Gwyn Ciesla 2013-07-16 09:53:25 EDT
No.

https://fedoraproject.org/wiki/Packaging:Conflicts

Note You need to log in before you can comment on or make changes to this bug.