Bug 98158 - Cant use monitor beyond low resolution
Cant use monitor beyond low resolution
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-27 00:00 EDT by David
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-19 14:17:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David 2003-06-27 00:00:29 EDT
Description of problem:
 I can't use a resolution beyond 640x800 without 1-overloading my monitor (one 
of them got fried) 2-Without it my monitor turning of (my flat screen)
 I got it work under 640x800 on my Compaq 5017m Flat screen
 if i used anything beyond that the monitor says output out of range and shuts 
off.
 I got it to work under 640x800 with my Digital PCXBV-KA but beyond 640x800 it 
squeals, this monitor ended getting overload and stopped working.
 How can I get it to work in a resuluton beyond 640x800( I cant see the enough 
of the app windows to use them, everything is to big) 
What monitor would could I use for 1024x768 or so resolution, I also need to 
know how to change the X resolution from the command promt because I cant get 
back into the linux GUI, i know how to start it, it is that the resolution it 
is at 1024x800 or so turns off or overloads the monitors i have.

Version-Release number of selected component (if applicable):
Linux 9.0


How reproducible:


Steps to Reproduce:
1. Install linux
2. Increase the resolution
3. 
    
Actual results:
 It varies based on the monitor and the resolution.
Expected results:
 Monitor will eather have mulitple images, ghost images, squeals may get be 
damaged.

Additional info:
Computer is running a Micro-ATX MSI MainBoard. I can run Linux just fine in 
640x800 but beyond that I can't
Comment 1 Michael Fulbright 2003-06-27 12:10:16 EDT
You can try the 'lowres' option when you boot anaconda, like:

linux lowres
Comment 2 David 2003-06-27 14:15:09 EDT
I can install it under lowres but I cant run Linux above that, I "need" the 
larger screen size so I can use the software on Linux. Every program ends up 
desplaying out of bounds of the screen.
Comment 3 Michael Fulbright 2003-06-27 16:37:07 EDT
Assigning to redhat-config-xfree86 which handles post-install X configuration.
Comment 4 David 2003-06-27 20:02:04 EDT
But how, i tried accessing that program from the command prompt but it runs but 
what command lines do i used
I just tried all these monitors and none will work beyond the lowres at install 
or post install for linux 9.0

Compaq:CV735: Mod# C040554
HP:ULTRA VGA 1280: Mod# D2807A
HP:HP MX75: Mod# P1499A
HP:HP ERGO ULTRA VGA: Mod# D1196A
These all work at the resolution 600x400 but above that they will not, i need 
to get this machine working, its very critical.
Comment 5 Brent Fox 2003-10-16 16:38:40 EDT
I'm having a hard time understanding exactly what you're trying to say.

Try this:  

1) hook up the Compaq 5017m Flat screen
2) as root, run '/usr/sbin/ddcprobe'.  What does the output say?
3) Delete /etc/X11/XF86Config file
4) Run 'redhat-config-xfree86'.  Does the program even come up?
5) If it comes up, select "Generic LCD Panel 1024x768" and then select 1024x768
and then restart XFree86.  Does that work?
Comment 6 Brent Fox 2004-01-19 14:17:58 EST
Closing due to lack of information.

Note You need to log in before you can comment on or make changes to this bug.