Bug 9816 - Progress bar produces too much output
Progress bar produces too much output
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: e2fsprogs (Show other bugs)
6.1
All Linux
medium Severity low
: ---
: ---
Assigned To: Florian La Roche
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-27 14:39 EST by Kjetil T. Homme
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-28 10:52:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjetil T. Homme 2000-02-27 14:39:19 EST
/etc/rc.d/rc.sysinit invokes fsck with -C by default.  If you are running
your server with a serial console (9600 bps is the industry standard), this
takes a _long_ time (like, half an hour!), since fsck updates the display
_way_ too often.

The workaround is of course to manually remove the -C from
/etc/rc.d/rc.sysinit.
Comment 1 Bill Nottingham 2000-02-28 10:52:59 EST
Fixed in the latest initscripts packages - -C is not
used over serial console.

Note You need to log in before you can comment on or make changes to this bug.