Bug 981606 - identify the existing configuration in keyboard Layout Selection page
identify the existing configuration in keyboard Layout Selection page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-05 05:07 EDT by wanghui
Modified: 2014-01-21 14:45 EST (History)
13 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.0-6.el6
Doc Type: Bug Fix
Doc Text:
The Keyboard Layout Selection page did not show the existing keyboard configuration.A KeywordLabel has been added to show the currently active keyboard layout.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 14:45:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
keyboard page (29.77 KB, image/png)
2013-07-05 05:07 EDT, wanghui
no flags Details
attached Screenshot for keyboard_fixed.png (60.20 KB, image/png)
2013-07-05 09:22 EDT, haiyang,dong
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 16509 None None None Never

  None (edit)
Description wanghui 2013-07-05 05:07:17 EDT
Created attachment 769153 [details]
keyboard page

Description of problem:
It should identify the existing configuration in keyboard Layout Selection page.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20130222.0.auto1711.el6
ovirt-node-3.0.0-1.999.20130702120359git0015156.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. Clean install rhev-hypervisor6-6.5-20130222.0.auto1711.el6.
2. Check the Keyboard Layout Selection page.

Actual results:
In step2, no identification to declare the current settings.

Expected results:
In step2, it should identified the current settings.


Additional info:
Comment 2 haiyang,dong 2013-07-05 09:22:46 EDT
Created attachment 769243 [details]
attached Screenshot for keyboard_fixed.png

Fixed in gerrit patch.
http://gerrit.ovirt.org/#/c/16509/

keep consistent with Performance page,Add a KeywordLabel to show Current Active
Keyboard Layout.(Seen keyboard_fixed.png to check)
Comment 5 wanghui 2013-10-10 03:41:51 EDT
Test version:
rhev-hypervisor6-6.5-20130930.0.auto665.el6.iso
ovirt-node-3.0.1-3.el6.noarch

Test steps:
1. Clean install rhev-hypervisor6-6.5-20130930.0.auto665.el6.iso.
2. Check the Keyboard Layout Selection page.

Test result:
1. The current active keyboard is displayed in separate line.

So the bug is fixed in rhev-hypervisor6-6.5-20130930.0.auto665.el6.iso. I will recheck it once I get the official build later.
Comment 6 wanghui 2013-10-18 06:19:20 EDT
Test version:
rhev-hypervisor6-6.5-20131017.0.iso
ovirt-node-3.0.1-4.el6.noarch

Test steps:
1. Clean install rhev-hypervisor6-6.5-20131017.0.iso.
2. Check the Keyboard Layout Selection page.

Test result:
1. The current active keyboard is displayed in separate line.

The bug is fixed in rhev-hypervisor6-6.5-20131017.0.iso. So change the bug status from ON_QA to VERIFIED.
Comment 9 Cheryn Tan 2013-11-07 19:35:59 EST
This bug is currently attached to errata RHBA-2013:15277. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 11 errata-xmlrpc 2014-01-21 14:45:02 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.