Bug 981629 - [RHSC] rhsc-setup for rhsc bb5 tells the user that atleast 16384 MB of memory is required to run RHSC
[RHSC] rhsc-setup for rhsc bb5 tells the user that atleast 16384 MB of memory...
Status: CLOSED NOTABUG
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Sahina Bose
Shruti Sampat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-05 06:46 EDT by Shruti Sampat
Modified: 2013-10-25 07:36 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-25 07:36:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shruti Sampat 2013-07-05 06:46:31 EDT
Description of problem:
----------------------------------
After running rhsc-setup for rhsc bb5, as part of 'Additional Information' the following is displayed - 

It is recommended to have at least 16384 MBs of available memory to run the RHS Console.

This message is not seen after rhsc-setup of rhsc bb4.

Version-Release number of selected component (if applicable):
Red Hat Storage Console Version: 2.1.0-0.bb5.el6rhs 

How reproducible:
Always

Steps to Reproduce:
1. Install rhsc. 
2. Run rhsc-setup.

Actual results:
At the end of the setup, as part of the additional info, the above described message is seen.

Expected results:
The minimum requirement is 4 GB of memory as mentioned in the Console Installation Guide here http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Storage/2.1/html/Console_Installation_Guide/chap-Installation_Guide-Sys_Requirements.html#Management_Server_Requirements. The Additional Information displayed needs to display the correct requirements.

Additional info:
Comment 2 Dusmant 2013-10-25 07:36:37 EDT
Not a BUG. As per installation guide
Recommended

    A quad core CPU or multiple dual core CPUs.
    16 GB of system RAM.
    50 GB of locally accessible, writeable, disk space.
    1 Network Interface Card (NIC) with bandwidth of at least 1 Gbps.

Note You need to log in before you can comment on or make changes to this bug.