Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 981634 - Headpin Nightly : Upload manifest failed via cli
Summary: Headpin Nightly : Upload manifest failed via cli
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Installer
Version: 6.0.1
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: Unspecified
Assignee: Tom McKay
QA Contact: Tazim Kolhar
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-05 10:54 UTC by Tazim Kolhar
Modified: 2014-01-27 14:09 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-10-10 18:27:45 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Tazim Kolhar 2013-07-05 10:54:30 UTC
Description of problem:
 Upload manifest failed via cli

Version-Release number of selected component (if applicable):
# rpm -qa | grep katello
signo-katello-0.0.9-1.el6.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-cli-1.4.2-1.git.107.43fee0b.el6.noarch
katello-headpin-1.4.2-1.git.812.a3a58dc.el6.noarch
katello-repos-1.4.2-1.el6.noarch
katello-glue-elasticsearch-1.4.2-1.git.812.a3a58dc.el6.noarch
katello-headpin-all-1.4.2-1.git.812.a3a58dc.el6.noarch
katello-certs-tools-1.4.2-1.el6.noarch
katello-selinux-1.4.3-1.git.4.99dc194.el6.noarch
katello-configure-1.4.3-1.git.67.f71e590.el6.noarch
katello-glue-candlepin-1.4.2-1.git.812.a3a58dc.el6.noarch
katello-common-1.4.2-1.git.812.a3a58dc.el6.noarch
katello-cli-common-1.4.2-1.git.107.43fee0b.el6.noarch


How reproducible:
# yum install -y katello-headpin-all
# katello-configure --deployment=headpin --user-pass=****

Steps to Reproduce:
1.ssh root@ibm-x3655-03.ovirt.rhts.eng.bos.redhat.com export LANG=en_US && headpin --username "admin" --password "admin" provider import_manifest --org "Durham-1373018259" --name "Red Hat" --file "/tmp/stack-manifest.zip" --force ""
Stdout: Importing manifest, please wait... [/][3D[-][3D[\][3D[|][3D[/][3D[-][3D[\][3D[|][3D[/][3D[-][3D[\][3D[|][3D[/][3D[-][3D[\][3D[|][3D[/][3D[-][3D[\][3D[|][3D[/][3D[-][3D[\][3D[|][3D[/][3D[-][3D[\][3D[|][3D[/][3D[-][3D[\][3D[|][3D[/][3D [3D[35D [35DProvider [ Red Hat ] failed to import manifest: R

2.Please refer,
http://hudson.rhq.lab.eng.bos.redhat.com:8080/hudson/job/official-headpin-cli/182/ReportNG_Report/
3.

Actual results:
Import manifest failed

Expected results:
Import manifest successful

Additional info:

Comment 1 RHEL Program Management 2013-09-17 04:24:11 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 4 Mike McCune 2013-10-10 18:27:45 UTC
can't reproduce this


Note You need to log in before you can comment on or make changes to this bug.