Bug 981669 - Boot Time Increased
Boot Time Increased
Status: CLOSED DUPLICATE of bug 983688
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
19
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-05 08:48 EDT by Himanshu Garg
Modified: 2013-09-12 23:21 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-12 23:21:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Himanshu Garg 2013-07-05 08:48:18 EDT
Description of problem:
After upgrading to Fedora 19 from Fedora 18 using Fedup, additional things have started coming up during boot time which has increased the boot time to over 40 seconds.

Version-Release number of selected component (if applicable): systemd-204-9.fc19.x86_64


How reproducible:


Steps to Reproduce:
1. Boot system
2.
3.

Actual results:

Things come up at boot time.

(1 of 4) A start job is running for firewalld - dynamic firewall daemon

(2 of 4) A start job is running for Wait for Plymouth Boot Screen to Quit

(3 of 4) A start job is running for LSB: Automatically install DKMS modules for new kernels

(4 of 4) A start job is running for Accounts Service

Failed to start Wait for Plymouth Boot Screen to Quit.
See 'systemctl status plymouth-quit-wait.service' for details

Expected results: Boot shoudl be continuous.


Additional info:  After all these, I am able to login but these are causing a lot of wait at boot.
Comment 1 Jóhann B. Guðmundsson 2013-07-05 09:06:11 EDT
Most likely this one "Automatically install DKMS modules for new kernels
"  is causing that delay but in any case please file reports against each service that's causing the delay not systemd. 

You can find out which ones those are by opening a terminal window and run "systemd-analyze blame" and the respectful maintainers that own those components will look at it.
Comment 2 Himanshu Garg 2013-07-09 23:26:29 EDT
I found that on renaming /var/log/journal to /var/log/journal.org, I found no such problem and my boot time is like before.
Comment 3 Lennart Poettering 2013-09-12 23:21:18 EDT
Sounds like 983688

*** This bug has been marked as a duplicate of bug 983688 ***

Note You need to log in before you can comment on or make changes to this bug.