Bug 981702 - qemu-system-x64 crashes, kernel panic
Summary: qemu-system-x64 crashes, kernel panic
Keywords:
Status: CLOSED DUPLICATE of bug 980254
Alias: None
Product: Fedora
Classification: Fedora
Component: qemu
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Fedora Virtualization Maintainers
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-05 14:18 UTC by Michael J. Chudobiak
Modified: 2013-07-08 19:48 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-08 19:48:36 UTC
Type: Bug


Attachments (Terms of Use)
photo of backtrace and kernel panic (3.24 MB, image/jpeg)
2013-07-05 14:18 UTC, Michael J. Chudobiak
no flags Details

Description Michael J. Chudobiak 2013-07-05 14:18:44 UTC
Created attachment 769273 [details]
photo of backtrace and kernel panic

Description of problem: qemu-system-x64 crashes with a kernel panic after several hours of normal operation running Windows XP.

Version-Release number of selected component (if applicable): 
qemu-common-1.4.2-4.fc19.x86_64
qemu-kvm-tools-1.4.2-4.fc19.x86_64
ipxe-roms-qemu-20130517-2.gitc4bce43.fc19.noarch
qemu-kvm-1.4.2-4.fc19.x86_64
kernel-3.9.8-300.fc19.x86_64


How reproducible: eventually happens after 10-20 hours of operation


Steps to Reproduce:

/usr/bin/qemu-kvm -hda /var/lib/libvirt/images/MikeOfficeXP.img -usbdevice tablet -m 1024 -k en-us -vga qxl -spice port=5931,disable-ticketing -net nic,model=ne2k_pci -net user


See the attached screenshot for the backtrace.

Comment 1 Michael J. Chudobiak 2013-07-05 17:10:27 UTC
Using model=rtl8139 seems to work better. No crashes yet.

Comment 2 Michael J. Chudobiak 2013-07-05 19:09:53 UTC
I spoke too soon. Using model=rtl8139 causes crashes too.

Comment 3 Cole Robinson 2013-07-08 19:48:36 UTC
That crash doesn't have its own bug report, but there's another bz which is has references to upcoming builds that will fix this issue, so duping to that.

*** This bug has been marked as a duplicate of bug 980254 ***


Note You need to log in before you can comment on or make changes to this bug.