Bug 981725 - [abrt] WARNING: at lib/list_debug.c:33 __list_add+0xac/0xc0()
[abrt] WARNING: at lib/list_debug.c:33 __list_add+0xac/0xc0()
Status: CLOSED DUPLICATE of bug 980254
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:605382523d5e554b9700dbb1ac4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-05 11:24 EDT by alexander.naumann
Modified: 2013-07-05 11:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-05 11:51:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (60.82 KB, text/plain)
2013-07-05 11:24 EDT, alexander.naumann
no flags Details

  None (edit)
Description alexander.naumann 2013-07-05 11:24:16 EDT
Additional info:
reporter:       libreport-2.1.5
WARNING: at lib/list_debug.c:33 __list_add+0xac/0xc0()
Hardware name: HP Pro 3130 Microtower PC
list_add corruption. prev->next should be next (ffff88022050d6b8), but was ffffffff811c9d60. (prev=ffff8800bbcb5640).
Modules linked in: vhost_net macvtap macvlan tun ebtable_nat bnep bluetooth rfkill xt_CHECKSUM fuse mpt2sas raid_class scsi_transport_sas mptctl mptbase nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle bridge stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables acpi_cpufreq mperf coretemp kvm_intel kvm crc32_pclmul crc32c_intel iTCO_wdt iTCO_vendor_support ghash_clmulni_intel snd_hda_codec_realtek snd_hda_intel microcode snd_hda_codec snd_hwdep snd_seq snd_seq_device serio_raw snd_pcm i2c_i801 snd_page_alloc snd_timer lpc_ich mfd_core snd mei r8169 mii soundcore binfmt_misc uinput i915 video i2c_algo_bit drm_kms_helper firewire_ohci usb_storage drm firewire_core crc_itu_t i2c_core wmi
Pid: 3792, comm: Socket Thread Not tainted 3.9.8-300.fc19.x86_64 #1
Call Trace:
 [<ffffffff81306d00>] ? btree_merge+0x100/0x100
 [<ffffffff8105cc56>] warn_slowpath_common+0x66/0x80
 [<ffffffff8105ccbc>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffffa036b16b>] ? br_dev_queue_push_xmit+0x7b/0xc0 [bridge]
 [<ffffffff811c9d60>] ? invalidate_bh_lrus+0x30/0x30
 [<ffffffff81306dac>] __list_add+0xac/0xc0
 [<ffffffff8106bed3>] __internal_add_timer+0x113/0x130
 [<ffffffff8106c527>] internal_add_timer+0x17/0x40
 [<ffffffff8106d69b>] mod_timer_pending+0xfb/0x170
 [<ffffffffa030a910>] __nf_ct_refresh_acct+0xb0/0xc0 [nf_conntrack]
 [<ffffffffa0311a93>] tcp_packet+0x6b3/0x1530 [nf_conntrack]
 [<ffffffff8153ceee>] ? dev_queue_xmit+0x22e/0x480
 [<ffffffff815754b0>] ? ip_fragment+0x880/0x880
 [<ffffffffa030ad12>] ? ____nf_conntrack_find+0x122/0x160 [nf_conntrack]
 [<ffffffffa030c672>] nf_conntrack_in+0x382/0xa00 [nf_conntrack]
 [<ffffffffa032677d>] ipv4_conntrack_local+0x4d/0x50 [nf_conntrack_ipv4]
 [<ffffffff815684cb>] nf_iterate+0x8b/0xa0
 [<ffffffff81574430>] ? ip_forward_options+0x1c0/0x1c0
 [<ffffffff81568554>] nf_hook_slow+0x74/0x130
 [<ffffffff81574430>] ? ip_forward_options+0x1c0/0x1c0
 [<ffffffff815762ca>] __ip_local_out+0xaa/0xb0
 [<ffffffff81526282>] ? __sk_dst_check+0x42/0x90
 [<ffffffff815762e2>] ip_local_out+0x12/0x30
 [<ffffffff8157664a>] ip_queue_xmit+0x14a/0x3f0
 [<ffffffff8158ef8d>] tcp_transmit_skb+0x44d/0x970
 [<ffffffff81184688>] ? __kmalloc_node_track_caller+0x58/0x2b0
 [<ffffffff8158f646>] tcp_write_xmit+0x196/0xb50
 [<ffffffff8159022e>] __tcp_push_pending_frames+0x2e/0xc0
 [<ffffffff81590df2>] tcp_send_fin+0x62/0x180
 [<ffffffff81583718>] tcp_close+0x398/0x3f0
 [<ffffffff815a85d7>] inet_release+0x77/0x80
 [<ffffffff815228af>] sock_release+0x1f/0x80
 [<ffffffff81522927>] sock_close+0x17/0x30
 [<ffffffff8119b1f1>] __fput+0xe1/0x230
 [<ffffffff8119b3fe>] ____fput+0xe/0x10
 [<ffffffff8107cf7f>] task_work_run+0x9f/0xe0
 [<ffffffff810139e1>] do_notify_resume+0x61/0xa0
 [<ffffffff8164f292>] int_signal+0x12/0x17
Comment 1 alexander.naumann 2013-07-05 11:24:22 EDT
Created attachment 769288 [details]
File: dmesg
Comment 2 Josh Boyer 2013-07-05 11:51:58 EDT

*** This bug has been marked as a duplicate of bug 980254 ***

Note You need to log in before you can comment on or make changes to this bug.