Bug 981876 - Apparent Packaging Error with simspark.i686 0:0.2.3-3.fc18
Apparent Packaging Error with simspark.i686 0:0.2.3-3.fc18
Status: CLOSED DUPLICATE of bug 973993
Product: Fedora
Classification: Fedora
Component: simspark (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hedayat Vatankhah
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-06 11:02 EDT by Tim Evans
Modified: 2013-07-07 07:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-07 07:00:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Evans 2013-07-06 11:02:07 EDT
Description of problem:

Yum upgrade of simspark fails with packaging error

Version-Release number of selected component (if applicable):

simspark.i686 0:0.2.3-3.fc18

How reproducible:

yum update

Steps to Reproduce:
1. yum update
2.
3.

Actual results:

# yum update
Loaded plugins: langpacks, presto, refresh-packagekit
Resolving Dependencies
--> Running transaction check
---> Package rcssserver3d.i686 0:0.6.6-3.fc18 will be updated
---> Package rcssserver3d.i686 0:0.6.7-1.fc18 will be an update
---> Package simspark.i686 0:0.2.3-3.fc18 will be updated
---> Package simspark.i686 0:0.2.4-1.fc18 will be an update
--> Processing Dependency: ruby(release) for package: simspark-0.2.4-1.fc18.i686
--> Finished Dependency Resolution
Error: Package: simspark-0.2.4-1.fc18.i686 (updates)
           Requires: ruby(release) 

Expected results:

Successful update

Additional info:

Someone on users mailing list suggested "ruby(release)" maybe should be "ruby(abi)"
Comment 1 Hedayat Vatankhah 2013-07-07 07:00:27 EDT
It is fixed with the new update given in bug #973993

*** This bug has been marked as a duplicate of bug 973993 ***

Note You need to log in before you can comment on or make changes to this bug.