Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 981882 - [abrt] transmission-gtk-2.77-3.fc19: reqIsValid: Process /usr/bin/transmission-gtk was killed by signal 11 (SIGSEGV)
Summary: [abrt] transmission-gtk-2.77-3.fc19: reqIsValid: Process /usr/bin/transmissio...
Keywords:
Status: CLOSED DUPLICATE of bug 978639
Alias: None
Product: Fedora
Classification: Fedora
Component: transmission
Version: 19
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:290bf5800cd8586b024d5569653...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-06 16:31 UTC by Mikhail
Modified: 2013-08-07 16:53 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-08-07 16:53:07 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (27.28 KB, text/plain)
2013-07-06 16:31 UTC, Mikhail
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-06 16:31 UTC, Mikhail
no flags Details
File: core_backtrace (1.05 KB, text/plain)
2013-07-06 16:31 UTC, Mikhail
no flags Details
File: dso_list (10.78 KB, text/plain)
2013-07-06 16:31 UTC, Mikhail
no flags Details
File: environ (3.38 KB, text/plain)
2013-07-06 16:31 UTC, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-06 16:31 UTC, Mikhail
no flags Details
File: maps (39.52 KB, text/plain)
2013-07-06 16:31 UTC, Mikhail
no flags Details
File: open_fds (8.89 KB, text/plain)
2013-07-06 16:31 UTC, Mikhail
no flags Details
File: proc_pid_status (799 bytes, text/plain)
2013-07-06 16:31 UTC, Mikhail
no flags Details
File: var_log_messages (321 bytes, text/plain)
2013-07-06 16:32 UTC, Mikhail
no flags Details

Description Mikhail 2013-07-06 16:31:21 UTC
Version-Release number of selected component:
transmission-gtk-2.77-3.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        transmission-gtk /home/mikhail/Downloads/[rutracker.org].t3342157.torrent
crash_function: reqIsValid
executable:     /usr/bin/transmission-gtk
kernel:         3.9.9-301.fc19.i686.PAE
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 reqIsValid at peer-msgs.c:768
 #1 requestIsValid at peer-msgs.c:774
 #2 prefetchPieces at peer-msgs.c:1201
 #4 peerMadeRequest at peer-msgs.c:1232
 #5 readBtMessage at peer-msgs.c:1434
 #6 canRead at peer-msgs.c:1635
 #7 canReadWrapper at peer-io.c:203
 #8 UTP_ProcessIncoming at utp.cpp:2158
 #9 UTP_IsIncomingUTP at utp.cpp:2587
 #10 tr_utpPacket at tr-utp.c:179

Potential duplicate: bug 724877

Comment 1 Mikhail 2013-07-06 16:31:27 UTC
Created attachment 769653 [details]
File: backtrace

Comment 2 Mikhail 2013-07-06 16:31:31 UTC
Created attachment 769654 [details]
File: cgroup

Comment 3 Mikhail 2013-07-06 16:31:35 UTC
Created attachment 769655 [details]
File: core_backtrace

Comment 4 Mikhail 2013-07-06 16:31:39 UTC
Created attachment 769656 [details]
File: dso_list

Comment 5 Mikhail 2013-07-06 16:31:42 UTC
Created attachment 769657 [details]
File: environ

Comment 6 Mikhail 2013-07-06 16:31:46 UTC
Created attachment 769658 [details]
File: limits

Comment 7 Mikhail 2013-07-06 16:31:50 UTC
Created attachment 769659 [details]
File: maps

Comment 8 Mikhail 2013-07-06 16:31:54 UTC
Created attachment 769660 [details]
File: open_fds

Comment 9 Mikhail 2013-07-06 16:31:58 UTC
Created attachment 769661 [details]
File: proc_pid_status

Comment 10 Mikhail 2013-07-06 16:32:01 UTC
Created attachment 769662 [details]
File: var_log_messages

Comment 11 Charles Kerr 2013-08-07 16:53:07 UTC

*** This bug has been marked as a duplicate of bug 978639 ***


Note You need to log in before you can comment on or make changes to this bug.