Bug 9819 - no text expert mode
Summary: no text expert mode
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-27 23:24 UTC by amm2
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-06 16:36:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description amm2 2000-02-27 23:33:59 UTC
Installing in text mode doesn't allow you to use fdisk. However it's usually
experts that install linux using text terminals so there is a need to have the
option to use fdisk (instead of the disk druid that only makes extended
partitions), and there is also the need to have a shell available right away.
Please consider adding a textpert mode or make the text mode be an expert mode,
because now we're forced to use old redhat disks to create the partitions
exactly as we want them and then use 6.1's text mode to do the rest of the
installtion when there's no proper graphics hardware available.

Comment 1 Michael Fulbright 2000-03-06 16:36:59 UTC
fdisk is available in the current beta of the next release of the installer.


Note You need to log in before you can comment on or make changes to this bug.