Bug 981940 - import VM results in two active snapshots
import VM results in two active snapshots
Status: CLOSED DUPLICATE of bug 981367
Product: oVirt
Classification: Community
Component: ovirt-engine-core (Show other bugs)
3.2
Unspecified Unspecified
unspecified Severity urgent
: ---
: 3.3.4
Assigned To: Arik
storage
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-07 03:48 EDT by Arik
Modified: 2016-02-10 14:31 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-07 06:24:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arik 2013-07-07 03:48:31 EDT
Description of problem:
In what seems to be a regression, on import VM the created VM contains two snapshots which are of 'ACTIVE' type - one has "Active VM" description and the other has "Active VM Snapshot" description.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. create a VM with snapshot
2. export the VM
3. remove the VM from the data domain
4. import the VM

Actual results:
The created VM has two active snapshots

Expected results:
The created VM has one acive snapshot

Additional info:
Comment 1 Arik 2013-07-07 06:24:00 EDT
Fixed by the solution for bug 981367

*** This bug has been marked as a duplicate of bug 981367 ***

Note You need to log in before you can comment on or make changes to this bug.