Bug 981987 - [Serial] Services that depends on virtio-serial doesn't start after driver's upgrade
[Serial] Services that depends on virtio-serial doesn't start after driver's ...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.6
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Gal Hammer
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-07 10:40 EDT by Gal Hammer
Modified: 2014-01-23 07:10 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-23 07:10:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gal Hammer 2013-07-07 10:40:47 EDT
Reported by Lev.

Steps to Reproduce:
1. Install rhev-tools 3.2.8
2. Upgrade to rhev-tools 3.2.9
3. rhev-agent and spice-agent services are not started.
Comment 2 Mike Cao 2013-07-08 02:52:05 EDT
Is this caused by https://bugzilla.redhat.com/show_bug.cgi?id=971773 ? I remember Marian told RHEV-Agent use async ways long time ago

Mike
Comment 3 Gal Hammer 2014-01-23 07:10:01 EST
Closing. This bug was probably caused by two bugs which were fixed (one in the driver and on in the installer).

Note You need to log in before you can comment on or make changes to this bug.