Bug 981999 - Kernel crash when power off KVM Windows guest after update to F19 from F18
Kernel crash when power off KVM Windows guest after update to F19 from F18
Status: CLOSED DUPLICATE of bug 980254
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-07 12:20 EDT by Frank Büttner
Modified: 2013-07-07 16:16 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-07 16:16:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash log. (79.55 KB, text/plain)
2013-07-07 12:20 EDT, Frank Büttner
no flags Details

  None (edit)
Description Frank Büttner 2013-07-07 12:20:47 EDT
Created attachment 770066 [details]
crash log.

Description of problem:
When I shutdown an Windows 7 guest the kernel crash.

Version-Release number of selected component (if applicable):
kernel-3.9.9-301.fc19.x86_64

How reproducible:
every time


Steps to Reproduce:
1. start the guest
2. shut down it


Actual results:
kernel crash

Expected results:
guest shuts down and the kernel is fine


Additional info:
Before updating from F18 to F19 all was ok.
The 700Mb vcore crash dump will be difficult tu upload,.
Comment 1 Josh Boyer 2013-07-07 16:16:53 EDT

*** This bug has been marked as a duplicate of bug 980254 ***

Note You need to log in before you can comment on or make changes to this bug.