Bug 982053 - Error on boot: "ata2.00: failed to enable AA (error_mask=0x1)"
Error on boot: "ata2.00: failed to enable AA (error_mask=0x1)"
Status: CLOSED DUPLICATE of bug 907193
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-07 22:30 EDT by Nirmal Pathak
Modified: 2013-11-16 18:34 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 907193
Environment:
Last Closed: 2013-11-16 18:34:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen Shot of Error (126.02 KB, image/jpeg)
2013-08-04 12:05 EDT, Nirmal Pathak
no flags Details

  None (edit)
Description Nirmal Pathak 2013-07-07 22:30:05 EDT
+++ This bug was initially created as a clone of Bug #907193 +++

Description of problem:
I get the following error on boot or when starting after suspension (in this last cases, errors sum to the ones occurred on boot):
[    2.555905] ata2.00: failed to enable AA (error_mask=0x1)
[    2.568482] ata2.00: failed to enable AA (error_mask=0x1)
Sometimes system freezes after the error, and a restart is necessary.

Version-Release number of selected component (if applicable):


How reproducible:
Always on boot or after suspension, the system freezes only sometimes (ca. 10-20% of the times)

Steps to Reproduce:
1. Boot computer or
2. Start after suspension
  
Actual results:
Previously described error occurs.

Expected results:
Absence of error and not freezing on computer starting

Additional info:
Error started on F17 after upgrade from F16, and is persistent in F18. It is persistent in F19 as well.

[    1.612489] ata1.00: failed to enable AA (error_mask=0x1)
[    1.619054] ata1.00: failed to enable AA (error_mask=0x1)
[ 1884.227826] ata1.00: failed to enable AA (error_mask=0x1)
[ 1884.234429] ata1.00: failed to enable AA (error_mask=0x1)
[57944.885887] ata1.00: failed to enable AA (error_mask=0x1)
[57944.892490] ata1.00: failed to enable AA (error_mask=0x1)

--- Additional comment from Nirmal Pathak on 2013-06-20 14:55:24 EDT ---

This is what I get on my new Lenovo Ideapad Z580 at boot time.

ata1.00: failed to enable AA (error_mask = 0x1)
ata1.00: failed to enable AA (error_mask = 0x1)

Here's my output of 'smartctl' - http://fpaste.org/19779/

--- Additional comment from de Sablet on 2013-06-25 09:26:03 EDT ---

I get the same error on my new Lenovo Ideapad G580
ata1.00: failed to enable AA (error_mask = 0x1)
ata1.00: failed to enable AA (error_mask = 0x1)
Comment 1 Nirmal Pathak 2013-08-04 12:05:26 EDT
Created attachment 782554 [details]
Screen Shot of Error

The actual errors seen at the boot time & system doesn't boot.
Comment 2 Josh Boyer 2013-09-18 16:30:04 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 19 kernel bugs.

Fedora 19 has now been rebased to 3.11.1-200.fc19.  Please test this kernel update and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.
Comment 3 Nirmal Pathak 2013-09-18 20:58:39 EDT
I am still seeing this issue on latest Fedora 19 kernel-3.10.11-200.fc19.x86_64.

Here's my 'dmesg' output for "ata1" - http://ur1.ca/flmzg

[nirmal@ideapad ~]$ uname -a
Linux ideapad 3.10.11-200.fc19.x86_64 #1 SMP Mon Sep 9 13:03:01 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
[nirmal@ideapad ~]$
Comment 4 TJ 2013-09-26 11:10:04 EDT
I'm also seeing this issue on an ideapad z580 (random freeze on boot), so just confirming this bug as still a problem:

uname -r output:
3.11.1-200.fc19.x86_64

If you need any other information, please let me know.  Thank you.
Comment 5 Michele Baldessari 2013-11-16 18:34:49 EST
TJ,

can you please provide the infos requested in the last comment of 
https://bugzilla.redhat.com/show_bug.cgi?id=907193

Not sure why this bug was initially cloned from that one as it represents the exact same issue.

I'll close it as a duplicate

thanks,
Michele

*** This bug has been marked as a duplicate of bug 907193 ***

Note You need to log in before you can comment on or make changes to this bug.