Bug 982067 - BUG: rhevm-events log displays 'CLUSTER' rather than the actual cluster name
BUG: rhevm-events log displays 'CLUSTER' rather than the actual cluster name
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Mooli Tayer
Barak Dagan
infra
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-08 00:47 EDT by Pieter Demmers
Modified: 2016-02-10 14:10 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-26 03:53:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
acathrow: Triaged+


Attachments (Terms of Use)

  None (edit)
Comment 3 Eli Mesika 2013-08-26 03:53:46 EDT
This is not a bug
In 3.2 we had added proxy preferences 
see http://www.ovirt.org/Features/HostPMProxyPreferences

It means that when we are fencing a Host , each Host can determine how to look for a proxy Host when a fencing operation is performed on it.

Currently the default for proxy preferences is CLUSTER,DC , meaning , searching the fenced Host Cluster first and then its DC.

So the term CLUSTER here is OK and functions as designed , therefor the bug is closed as NOTABUG

Note You need to log in before you can comment on or make changes to this bug.