Bug 982087 - No option manually resign of SPM server
No option manually resign of SPM server
Status: CLOSED DUPLICATE of bug 629034
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
x86_64 Linux
unspecified Severity high
: ---
: 3.3.0
Assigned To: Nobody's working on this, feel free to take it
vvyazmin@redhat.com
storage
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-08 02:32 EDT by vvyazmin@redhat.com
Modified: 2016-02-10 11:41 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-08 05:05:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
## Screenshot (377.06 KB, image/png)
2013-07-08 02:32 EDT, vvyazmin@redhat.com
no flags Details

  None (edit)
Description vvyazmin@redhat.com 2013-07-08 02:32:04 EDT
Created attachment 770295 [details]
## Screenshot

Description of problem: 
No option manually resign of SPM server 


Version-Release number of selected component (if applicable):
RHEVM 3.3 - IS4 environment:

RHEVM: rhevm-3.3.0-0.6.master.el6ev.noarch
VDSM: vdsm-4.11.0-89.git8bf916a.el6.x86_64
LIBVIRT: libvirt-0.10.2-18.el6_4.9.x86_64
QEMU & KVM: qemu-kvm-rhev-0.12.1.2-2.355.el6_4.5.x86_64
SANLOCK: sanlock-2.6-2.el6.x86_64

How reproducible:
100 %

Steps to Reproduce:
1. Create iSCSI Data Center (DC) with two or more hosts connected to one ore more Storage Domains (SD)
2. Wait till one of host get “SPM” status.
3. On “Tree Pane” select relevant DC
4. Under “Hosts” tab, select host which have status “Normal” (NOT SPM server)
5. Right click on host, and on context menu (pop-up menu) select “set as SPM server” option

Actual results:
Option “set as SPM server” not exist (print-screen attached)

Expected results:
1. Option “set as SPM server” should be exist
2. Functionality this features should work
* Relevant host become as SPM server

Impact on user:
There is no option to user manually resign SPM server

Workaround:
Not exist

Additional info:

/var/log/ovirt-engine/engine.log

/var/log/vdsm/vdsm.log
Comment 1 Itamar Heim 2013-07-08 05:05:22 EDT

*** This bug has been marked as a duplicate of bug 629034 ***

Note You need to log in before you can comment on or make changes to this bug.